Problemi con la Sk8V e Fx53

hertzebyte

Nuovo Utente
3
0
Ho un problema con la scheda madre Sk8V bios 1002 e la cpu Athlon FX53.
Ho installato delle memorie kingston mod kvr333x72c25/512... dopo ripetuti tentativi con alimentatori di diversa potenza di schede video diverse... e anche di memorie diverse... (ma nessuna di tipo Registered) il sistema cosi assemblato non si vuole avviare.
Togliendo le ram la mainboard emmette i beep per segnalare mancanza ram.
Ma appena le metto questa non si avvia.
Dopo ripetute segnalazioni alla ASUS Italia e anche Taiwan....Dopo ripetute segnalazioni alla AMD Italia... nessuno mi ha mai dato una soluzione esatta a questa mia problematica....Al massimo si limitano a ipotizzare possibili soluzioni e alquanto vaghe....
VI chiedo una soluzione certa e (se necessitano le memorie registered) anche chi in italia le vende, perche' non ho trovato nessuno che le disponga....

Grazie!!! Gaetano
 

carloccio

Utente Èlite
3,011
3
Se non sbaglio le memorie regisered sono obbligatorie con l'fx53 su sk 940... ma non ne sono sicuro... penso che solo sull'fx-53 su sk 939 di potranno usare ram normali....

Cmq bel sistema... prova con le ram registered...
 

Andrea Ferrario

Redazione
837
30
Ho chiuso le altre due discussioni, ti prego di non aprire più discussioni identiche e di non crosspostare.

Per il problema, metti le registered.

ciao
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 422 78.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%