Problemi collegamento Tv via hdmi

h3r0

Utente Attivo
133
2
CPU
Intel Core i5 3570K @3,4Ghz Cooled by Arctic Cooling Freezer i30
Scheda Madre
AsRock Z77 Extreme 6
HDD
SSD Samsung 840 Ultraslim Pro
RAM
Corsair Vengeance Blue 8GB @1600Mhz
GPU
Ati Radeon HD 6870
PSU
Corsair HX650W
Case
Cooler Master 932 HAF
OS
Windows 7 Ultimate 64Bit
Buonasera!
Oggi ho finalmente preso il cavetto per collegare la mia tv hd alla 6870 per vedere i film direttamente dal computer..purtroppo appena collego il cavo al pc sul televisore non viene visualizzato assolutamente niente. Scompare la scritta "Nessun segnale" (quindi il tv riceve), si sente il suono di windows di inserimento nuovo hardware ma la schermata del tv rimane nera..riesco pure a spostare la finestra sull'altro monitor.
Quindi è come se il tv fosse collegato ma non ricevesse nessuna immagine..qualcuno ha qualche idea di cosa possa essere?;)
Grazie a tutti!


Ah dimenticavo!Ultimi driver già installanti e disinstallati!
 

h3r0

Utente Attivo
133
2
CPU
Intel Core i5 3570K @3,4Ghz Cooled by Arctic Cooling Freezer i30
Scheda Madre
AsRock Z77 Extreme 6
HDD
SSD Samsung 840 Ultraslim Pro
RAM
Corsair Vengeance Blue 8GB @1600Mhz
GPU
Ati Radeon HD 6870
PSU
Corsair HX650W
Case
Cooler Master 932 HAF
OS
Windows 7 Ultimate 64Bit
Se spengo il computer stacco il monitor e lascio collegato il tv via hdmi l'immagine si vede ma alla schermata di accesso torna tutto nero..quindi penso sia un problema di driver!
 

lodobello

Utente Attivo
33
0
CPU
AMD phenom 2 x465 be
Scheda Madre
lanparty dk 790fxb-m3h5
HDD
500 GB
RAM
6 gb ddr3
GPU
Nvidia GeForce 240
Monitor
samsung 2230hd
PSU
550w
Case
aerocool v-touch A
OS
seven (x64) alienware
ti faccio una domanda scema... ma hai provato a impostare dal menù l'imput da hdmi??? se lasci come impostato il vga o altri è normale che non visualizzi nulla..... oppure hai più di una presa hdmi!!! quindi dovresti solo cambiare la presa..... spero di essere stato di aiuto :-)
 

Gold Libra

Utente Èlite
4,859
327
CPU
AMD Phenom II X4 965 Black Edition Step C3 + Noctua NH-U12P SE2 (2 ventole)
Scheda Madre
ASRock M3A770DE (Last Bios 1.70)
HDD
WD 320Gb Caviar Blue 16mb monopiatto + WD 1Tb Caviar Green 64mb Intellipower 5400-7200rpm
RAM
4Gb Kingston ValueRam KVR1333D3N9/2G [x2]
GPU
Sapphire Ati Radeon HD5830 1Gb (11169-00-20R)
Audio
Integrata
Monitor
Samsung P2270HD + Samsung 173B
PSU
Corsair HX850w
Case
Corsair Obsidian 800D + 3 Ventole Corsair 140mm + 3 Magma 120mm + Zalman ZM-MFC1 Plus Black
OS
Microsoft Windows 7 Ultimate 32
sia nel pannello di controllo del pc che in quello della tv devi settare HDMI > PC e SECONDO MONITOR (samsung per esempio) + risoluzione della tv;

vedrai che si setta come si deve ;)
 

h3r0

Utente Attivo
133
2
CPU
Intel Core i5 3570K @3,4Ghz Cooled by Arctic Cooling Freezer i30
Scheda Madre
AsRock Z77 Extreme 6
HDD
SSD Samsung 840 Ultraslim Pro
RAM
Corsair Vengeance Blue 8GB @1600Mhz
GPU
Ati Radeon HD 6870
PSU
Corsair HX650W
Case
Cooler Master 932 HAF
OS
Windows 7 Ultimate 64Bit
Ovviamente dal televisore è settata come uscita hdmi! :D Il ccc e windows rilevano il tv mi fanno impostare la risoluzione(ne ho cambiate diecimila), e la modalità (esteso o clone) ma non inviano nessuna immagine allo schermo!E all'avvio del sistema il segnale viene mandato ad entrambe le periferiche, ma appena arrivo alla schermata di login il tv ritorna nero..
 
  • Like
Reactions: aaronnoris

Gold Libra

Utente Èlite
4,859
327
CPU
AMD Phenom II X4 965 Black Edition Step C3 + Noctua NH-U12P SE2 (2 ventole)
Scheda Madre
ASRock M3A770DE (Last Bios 1.70)
HDD
WD 320Gb Caviar Blue 16mb monopiatto + WD 1Tb Caviar Green 64mb Intellipower 5400-7200rpm
RAM
4Gb Kingston ValueRam KVR1333D3N9/2G [x2]
GPU
Sapphire Ati Radeon HD5830 1Gb (11169-00-20R)
Audio
Integrata
Monitor
Samsung P2270HD + Samsung 173B
PSU
Corsair HX850w
Case
Corsair Obsidian 800D + 3 Ventole Corsair 140mm + 3 Magma 120mm + Zalman ZM-MFC1 Plus Black
OS
Microsoft Windows 7 Ultimate 32
allora hai tutto impostato.

per quel che riguarda il segnale direttamente alla tv, sul pc invece di esteso o clone (però dal pannello schermo di winzoz, no dal ccc) ti dovrebbe dare una terza opzione; a quel punto selezionata vedrai lo schermo del pc oscurato e il segnale sulla tv

fammi sapere
 

h3r0

Utente Attivo
133
2
CPU
Intel Core i5 3570K @3,4Ghz Cooled by Arctic Cooling Freezer i30
Scheda Madre
AsRock Z77 Extreme 6
HDD
SSD Samsung 840 Ultraslim Pro
RAM
Corsair Vengeance Blue 8GB @1600Mhz
GPU
Ati Radeon HD 6870
PSU
Corsair HX650W
Case
Cooler Master 932 HAF
OS
Windows 7 Ultimate 64Bit
Mi compare "mostra schermo solo per 1" (tv) e "mostra schermo solo per 2"(pc) seleziono solo per 1, l'immagine scompare sul pc e resta nera sul monitor..io voglio estenderli comunque!
 

h3r0

Utente Attivo
133
2
CPU
Intel Core i5 3570K @3,4Ghz Cooled by Arctic Cooling Freezer i30
Scheda Madre
AsRock Z77 Extreme 6
HDD
SSD Samsung 840 Ultraslim Pro
RAM
Corsair Vengeance Blue 8GB @1600Mhz
GPU
Ati Radeon HD 6870
PSU
Corsair HX650W
Case
Cooler Master 932 HAF
OS
Windows 7 Ultimate 64Bit
Ho avviato il pc in modalità provvisoria e l'immagine viene visualizzata anche sul tv..provo a reinstallare i driver
 

h3r0

Utente Attivo
133
2
CPU
Intel Core i5 3570K @3,4Ghz Cooled by Arctic Cooling Freezer i30
Scheda Madre
AsRock Z77 Extreme 6
HDD
SSD Samsung 840 Ultraslim Pro
RAM
Corsair Vengeance Blue 8GB @1600Mhz
GPU
Ati Radeon HD 6870
PSU
Corsair HX650W
Case
Cooler Master 932 HAF
OS
Windows 7 Ultimate 64Bit
Sembra una cosa assurda ma ho risolto andando nelle impostazione audio e facendo il test degli altoparlanti della tv e all'improvviso e apparsa l'immagine!:skept: Ora la tv riceve video e audio..Mistero!!

EDIT: Il problema continua ad esserci..ogni volta che spengo il pc devo rifare tutto l'operazione.
 
A

Adrythebest

Ospite
Che TV hai? Dovrebbe essere un problema di sincronizzazione dell'HDCP e allora la 6870 non fa vedere nulla. Hai provato con un cavo VGA?
 

h3r0

Utente Attivo
133
2
CPU
Intel Core i5 3570K @3,4Ghz Cooled by Arctic Cooling Freezer i30
Scheda Madre
AsRock Z77 Extreme 6
HDD
SSD Samsung 840 Ultraslim Pro
RAM
Corsair Vengeance Blue 8GB @1600Mhz
GPU
Ati Radeon HD 6870
PSU
Corsair HX650W
Case
Cooler Master 932 HAF
OS
Windows 7 Ultimate 64Bit
Che TV hai? Dovrebbe essere un problema di sincronizzazione dell'HDCP e allora la 6870 non fa vedere nulla. Hai provato con un cavo VGA?

Forse non mi sono spiegato bene..comunque la tv è un televisore del piffero (normende) da 32'..il tv viene riconosciuto dal pc ma non riceve(o non viene inviata) nessuna immagine..per riuscire ad "abilitarlo" devo andare nelle impostazioni audio, selezionare "ati hdmi output" e testare gli altoparlanti e in quel momento l'immagine viene inviata allo schermo e posso usarlo tranquillamente fino al prossimo riavvio..
 
A

Adrythebest

Ospite
Prova a fare un reset delle impostazioni della TV. Il problema è nella TV non nella scheda video
 

h3r0

Utente Attivo
133
2
CPU
Intel Core i5 3570K @3,4Ghz Cooled by Arctic Cooling Freezer i30
Scheda Madre
AsRock Z77 Extreme 6
HDD
SSD Samsung 840 Ultraslim Pro
RAM
Corsair Vengeance Blue 8GB @1600Mhz
GPU
Ati Radeon HD 6870
PSU
Corsair HX650W
Case
Cooler Master 932 HAF
OS
Windows 7 Ultimate 64Bit
Prova a fare un reset delle impostazioni della TV. Il problema è nella TV non nella scheda video

Già se il problema è della tv sono meno preoccupato :D come dovrei fare a fare un reset delle impostazioni?:boh:
 
A

Adrythebest

Ospite
Sinceramente non lo so perché non ho mai usato TV di quella marca. Dovresti controllare alla voce impostazioni :sisi:
 
  • Like
Reactions: h3r0

h3r0

Utente Attivo
133
2
CPU
Intel Core i5 3570K @3,4Ghz Cooled by Arctic Cooling Freezer i30
Scheda Madre
AsRock Z77 Extreme 6
HDD
SSD Samsung 840 Ultraslim Pro
RAM
Corsair Vengeance Blue 8GB @1600Mhz
GPU
Ati Radeon HD 6870
PSU
Corsair HX650W
Case
Cooler Master 932 HAF
OS
Windows 7 Ultimate 64Bit
Sinceramente non lo so perché non ho mai usato TV di quella marca. Dovresti controllare alla voce impostazioni :sisi:

Mmmm ho controllato e non c'è assolutamente niente :boh: Anche cambiando porta hdmi il risultato è sempre lo stesso..vabbe basta che non è un difetto della scheda video sono apposto..non mi costa più di tanto fare il test degli altoparlanti per far partire il tv :D le impostazioni vengono salvate quindi non ci sono problemi :D Spero di prendermi un bel samsung e di risolvere tutto:)
Grazie per l'aiuto!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili