PROBLEMA problemi asus x570 prime pro con hub rgb e collegamento AIO cpu

NoRegretS

Nuovo Utente
17
4
CPU
AMD FX-8320
Dissipatore
Red pipe
Scheda Madre
ASRock 970 pro R2.0
HDD
HDD 2Tb seagate
RAM
2x4gb Ddr3
GPU
Zotac gtx 1070 mini
Monitor
Lg 21" 720p
PSU
Corsair tx650m
Case
Coolermaster
Net
Eolo 30mb
OS
Windows professional
Salve a tutti! Stamattina ho cambiato la mia vecchia mobo Aorus b450 elite con una Asus x570 prime pro! ho collegato correntamente l'hub rgb della up-here che sulla b450 funzionava ma aura sync non lo rileva nemmeno e le luci rimangono arancioni (ventole e AIO)
Quale può essere il problema? Hub rgb non compatibile? Devo fare qualche set da bios?
Inoltre, ho collegato il mio AIO (gamerstorm castle 240) sulla scheda madre sul connettore "AIO pump" ma quando accendo il pc mi da errore Fun cpu, collegandolo su fun cpu il pc parte senza errori!

Grazie a tutti per le risposte e buonagiornata!
 
Soluzione
Per il collegamento invece devi fare così:

Individua questo connettore ARGB sulla mobo
22.jpg

E ci connetti questo dell' hub
44.jpg

E tutto dovrebbe funzionare, sul software asus devi selezionare "GEN 2 RGB" o "ARGB" o "HEADER 2" come connettore*.

Asus non ricordo ma su msi è possibile selezionare ogni connettore rgb e dargli il proprio effetto o gioco di luce, ma penso si possa fare, in caso mi mandi lo screen del software nella pagina dove vengono gestiti gli rgb e vediamo

Centurione1981

Moderatore
Staff Forum
Utente Èlite
2,965
1,099
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
Ciao a te,
Per il problema dell'aio metti la pompa su AIO pump, le ventole le metti su CPU fan cosi' risolvi il problema.
Per le ventole se riesci a linkarmi il modello up-here così vedo di darti una mano
 

NoRegretS

Nuovo Utente
17
4
CPU
AMD FX-8320
Dissipatore
Red pipe
Scheda Madre
ASRock 970 pro R2.0
HDD
HDD 2Tb seagate
RAM
2x4gb Ddr3
GPU
Zotac gtx 1070 mini
Monitor
Lg 21" 720p
PSU
Corsair tx650m
Case
Coolermaster
Net
Eolo 30mb
OS
Windows professional
Ciao a te,
Per il problema dell'aio metti la pompa su AIO pump, le ventole le metti su CPU fan cosi' risolvi il problema.
Per le ventole se riesci a linkarmi il modello up-here così vedo di darti una mano
Ecco a te, Ventole uphere grazie del consiglio, farò così per l'errore del Fun cpu
 

Centurione1981

Moderatore
Staff Forum
Utente Èlite
2,965
1,099
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
Per il collegamento invece devi fare così:

Individua questo connettore ARGB sulla mobo
22.jpg

E ci connetti questo dell' hub
44.jpg

E tutto dovrebbe funzionare, sul software asus devi selezionare "GEN 2 RGB" o "ARGB" o "HEADER 2" come connettore*.

Asus non ricordo ma su msi è possibile selezionare ogni connettore rgb e dargli il proprio effetto o gioco di luce, ma penso si possa fare, in caso mi mandi lo screen del software nella pagina dove vengono gestiti gli rgb e vediamo
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 234 61.3%
  • XBOX Series X/S

    Voti: 148 38.7%