Problemi all'avvio di Windows 7 con portatile Packard Bell

Onlypiz

Nuovo Utente
1
0
CPU
Intel CORE i3
RAM
4 GB DDR3
Ciao a tutta la community di tom's hardware, pochi giorni ha il mio computer ha iniziato ad avere grossi problemi subito dopo un riavvio dovuto a una particolare lentezza:help::help:, ora spiego cosa fa :L'avvio iniziale procede normalmente apparte delle piccole cose, ovvero.. :quando appare il messaggio "Avvio di Windows in corso" sopra la scritta non appare più il solito simbolo della bandiera multicolore (ho windows 7) e subito dopo il caricamento appare una strana barra che carica qualcosa e sparisce. Per ora nulla di particolarmente strano direte no? ora arriva la parte che fa incazzare ovvero dopo aver caricato tutto nella schermata in cui dovrebbe apparirmi la finestrella in cui digitare la password dell'account.. beh non appare niente! solo lo sfondo e il cursore del mouse [http://img444.imageshack.us/img444/7695/16012011206.jpg] e niente di più :(, inizialmente ho pensato a qualche virus e ho cercato di sfruttare la funzionalità dell'avviare il format durante l'avvio ma nulla.. solo errori e blocchi.. ora sono abbastanza disperato e non vorrei mandare il pc alla sede a milano (Packard bell) per paura che ci mettano una vita a rimandarmelo indietro :S qualcuno ha qualche consiglio?:help::help: Grazie in anticipo a chiunque voglia darmi una mano.. di cuore.
Fabio.;)
Caratteristiche PC: Packard Bell Easynote TM
Processore: Intel CORE i3
Scheda video: Nvidia GeForce GT 320M 1GB
Ram: 4gb DDR3
HDD: 320GB
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili