Problema wifi 2.4

jordan0655

Nuovo Utente
39
5
Buonasera a tutti, oggi hanno effettuato un upgrade sulla mia linea FTTC passando da 30 a 100 mbps. Via Lan ho avuto un netto miglioramento sia in download e sia in upload, invece in wifi 2.4 solo in upload. Ho effettuato uno speed test lan e uno in wifi ad 1 m di distanza dal router, sempre con lo stesso device. I risultati sono questi:
LAN
IMG_1425.JPG

WiFi
IMG_1427.JPG

IMG_1428.JPG


Secondo voi è normale?

Ho un router Netgear D6300 collegato in cascata lan al modem tim a cui ho disattivato il wifi. Al momento della misurazione c’erano collegati altri dispositivi ma non stavano “lavorando”.

Grazie in anticipo e Buone Feste a tutti!


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,839
7,197
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
con che device?
perchè è più che normale che su rete 2.4GHz vada al massimo a 30Mbps
 

BaldosArts

Utente Èlite
3,127
933
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
prova a spostarti di più dal modem con wi-fi. Ad 1 mt sei troppo vicino.
Le onde elettromagnetiche in generale (radio, tv, wifi...) non si propagano in modo lineare rispetto alla distanza, ma spesso nelle immediate vicinanze dell'antenna emettitrice c'è una zona d'ombra in cui il segnale è quasi assente.
 

jordan0655

Nuovo Utente
39
5
con che device?
perchè è più che normale che su rete 2.4GHz vada al massimo a 30Mbps

Ho usato un imac. Il wifi, che è impostato a 20 mHz, non dovrebbe supportare una velocità teorica di 150 mbps circa? Quindi avendo una connessione 100 mbps non dovrebbe essere limitata ai 30 mbps.

Comunque grazie per la risposta e Buon Natale!


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,839
7,197
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Le maiuscole delle m hanno un significato :)
Mbps != mbps
mHz != MHz
Il canale è 20MHz e la tua connessione è 100Mbps
Comunque da quando esiste il wifi, non ho mai visto andare uno speedtest su 2.4GHz oltre i 30Mbps
Al massimo andando sui 40MHz e con un dispositivo che abbia antenna 2x2, ma facendo così vai fuori standard.
Se riesci vai di 5GHz e vedi che avrai tutta la velocità che vuoi
 

jordan0655

Nuovo Utente
39
5
Le maiuscole delle m hanno un significato :)
Mbps != mbps
mHz != MHz
Il canale è 20MHz e la tua connessione è 100Mbps
Comunque da quando esiste il wifi, non ho mai visto andare uno speedtest su 2.4GHz oltre i 30Mbps
Al massimo andando sui 40MHz e con un dispositivo che abbia antenna 2x2, ma facendo così vai fuori standard.
Se riesci vai di 5GHz e vedi che avrai tutta la velocità che vuoi

Come no!? Io in un’altra abitazione con wifi 2.4 20 MHz, ho una velocità allo speed test di 50/55 Mbps (sempre con la 100 Mbps). Non capisco perché in questa, oggetto dell’argomento, ho solo un aumento in upload. Non vi sono altri reti wifi che possano interferire con la mia, non so quale sia il problema :/


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,839
7,197
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ma con gli stessi device?
Perchè dipende tutto dall'antenna ( e modalità ) sia del device che emette che da quello che riceve.
Una domanda, quanti e quali dispositivi hai collegato in wifi?
Perchè molti router funzionano così:
dichiarano wifi n300 ma se un dispositivo con wifi g si connette, allora tutti i dispositivi se lo pigliano in quel posto e vengono connessi con wifi g.
 

jordan0655

Nuovo Utente
39
5
Ma con gli stessi device?
Perchè dipende tutto dall'antenna ( e modalità ) sia del device che emette che da quello che riceve.
Una domanda, quanti e quali dispositivi hai collegato in wifi?
Perchè molti router funzionano così:
dichiarano wifi n300 ma se un dispositivo con wifi g si connette, allora tutti i dispositivi se lo pigliano in quel posto e vengono connessi con wifi g.

Questa mattina ho riavviato modem e router e sembra essersi risolto! Probabilmente c’era qualche interferenza misconosciuta. Pomeriggio riprovo con altri speed test.

Questo è stato effettuato con un iphone x
IMG_1431.jpg



Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 581 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili