Problema Western Digital Raptor 74 GB LENTISSIMO!

Markycap

Nuovo Utente
7
0
Ciao a tutta la community! Ho appena acquistato un nuovo Hard Disk, un Raptor 740GD a 10000 RPM e ridottissimo tempo di accesso sperando così di dare una "smossa" alle prestazioni del mio PC. Dopo aver formattato le vecchie partizioni per fare posto al nuovo arrivato, ho installato su il sistema operativo, ma non ho notato questo miglioramento nelle prestazioni. Anzi, mi sembrava addirittura più lento... Pensando che fosse solo una mia sensazione, ho fatto dei benchmark sui miei 3 HD con DiskSpeed, in modo da confrontarli. I risultati li posto qui:

Risultati RAPTOR
Risultati MAXTOR 250 GB SATA 16 Mb chace MaxlineIII
Risultati MAXTOR 160 GB U-ATA 8 Mb chace

Aiuto!!! Tutti quei soldi spesi per avere questo? :cav: :cav: C'è qualcosa che non va??? :( :( :(
 

Togix

Utente Èlite
10,281
41
Hai chiuso tutti i programmi/processi non indispensabili prima di avviare il test? :boh:

Poi prova anche a fare un test con HD Tune e HD Tach che trovi qui. ;)

ciaoo
 

Togix

Utente Èlite
10,281
41
Direi che no, non cambia la situazione... :boh:

Un dubbio: hai installato/aggiornato i driver della scheda madre sotto XP?
 

Wait

Utente Èlite
2,224
7
Guardando la tua configurazione si nota l'OC.
Prova a rifare i test mettendo tutte le frequenze a default.
Comunque se con Vista va tutto a bene forse è un problema di driver.

Due problemini:
@Markycap. Firma troppo lunga. Massimo 3 righe. Cambiare. :)

@Legend63. Le immagini dovrebbero essere di una larghezza massima di 400 pixel.l Normalmente si chiude un occhio per le immagini che superano tale limite se ce ne sono i motivi. Postare un'immagine 1024x768 praticamente tutta bianca appesantisce inutilmente il tutto. Per favore editala ;)

Saluti :)
 

Markycap

Nuovo Utente
7
0
Si ho installato il pacchetto rilasciato da nVidia per la A8N-E, tutte le periferiche sono OK... E' strano che gli altri dischi vadano al massimo, il Raptor è lentissimo! :skept: :skept: :skept: Faccio qualche benchmark da Vista e vi faccio sapere da lì! ;) ;)
 

Markycap

Nuovo Utente
7
0
I benchmark da Vista danno i valori normali. HD Tach ha finalmente riscontrato (sempre da Vista) i valori superiori agli altri miei HD.

PS: Lo stesso problema lo da con le frequenze di default.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili