PROBLEMA problema voltaggi sballati

paolo777

Nuovo Utente
4
0
Ciao a tutti, sono nuovo del forum e spero di scrivere nella sezione giusta. Qualche tempo fa, circa un mese, il computer ha incominciato ad avviarsi lentamente e a far comparire sul monitor strane righe colorate. Da allora ho fatto diversi tentativi per cercare di capire cosa non funzionasse: ho reinstallato windows 7 con tutti i driver, ho provato il monitor con un altro pc, ho controllato RAM e HARD DISK con ultimate boot cd. Intanto la situazione peggiorava e il pc si accendeva dopo un numero sempre maggiore di tentativi. Alla fine ho fatto una diagnosi completa con everest scoprendo che il valori del voltaggio della scheda madre erano sballati: per quanto riguardava +3,3 e +5 i valori erano nella norma, però invece che +12 il programma rilevava +9. Ho deciso di cambiare l'alimentatore pensando che dipendesse da quello. Tuttavia, dopo aver montato un corsair 750w, il computer ancora non funziona e i voltaggi sono identici a prima. Attualmente non si presentano più le righe o i cubetti sul monitor ma schiacciando il pulsante di accensione ci vogliono 5 min prima che la scheda madre emetta il classico "beep" e nonostante questo il computer non riesce a caricare l'OS. Ora la mia domanda è: il problema dove potrebbe essere?basterebbe sostituire la scheda madre?

ecco le caratteristice del computer, fatto assemblare nel 2008, :
cpu intel core duo quad Q6700
scheda madre Asus P5QPL-AM
GPU GeForce 8800 GT
RAM 3GB kingstone
Hdd 1maxtore 80gb e un Seagate 250 GB
alimentatore Corsair CX 750 watt

Grazie in anticipo a chi risponderà :)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%