PROBLEMA Problema surriscaldamento CPU senza ragione

BWD87

Moderatore
Staff Forum
Utente Èlite
32,938
20,002
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
credo anche io che non sia sufficiente, ma ti ho gia risposto che per evitare problemi ho anche disattivato il turbo boost, sono a circa 3-4 minuti di cinebench e il processore non ha superato 45 gradi
Post automatically merged:


Credo di si, ma controllo tra un attimo
Se non l'hai fatto manualmente o non hai messo il 3pin della pompa su un header fa tipo pump_fan non ci va da sola

E non disattivare il turbo boost
 

cacciavite7

Nuovo Utente
15
0
m,a non devi disattivare il turbo boost è follia

De
il processore gira a 3.6 ghz che sono sufficienti per le funzioni che svolgo (gaming)
Post automatically merged:

Se non l'hai fatto manualmente o non hai messo il 3pin della pompa su un header fa tipo pump_fan non ci va da sola

E non disattivare il turbo boost
dovrei averlo messo su un header Pump, ma non sono sicuro. ora controllo
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,248
15,084
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
il processore gira a 3.6 ghz che sono sufficienti per le funzioni che svolgo (gaming)
Allora perchè hai preso un 3700x poi in gaming se gli togli il turbo lo castri gli abbassi l'IPc
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
32,938
20,002
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
il processore gira a 3.6 ghz che sono sufficienti per le funzioni che svolgo (gaming)
Post automatically merged:


dovrei averlo messo su un header Pump, ma non sono sicuro. ora controllo
A 3,6ghz qualsiasi cpu crea bottleneck....
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,248
15,084
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
è stata una mia scelta, posso riattivarlo comunque a mio piacimento dalle impostazioni di risparmio energetico di windows. normalmente attivo-disattivo in base alle necessità
no il turbo boost non va mai disattivato castri il processore
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,248
15,084
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
non con una 1060 da 3Gb, in ogni caso non mi sto lamentando della lentezza del mio computer. ma di quello che credo essere un bug con la temperatura
per vedere se è davvero un bug devi seguire un test che ti fa lavorare il processore al 100% in condizioni normali quindi con il turbo boost

Per me è il dissi che hai che è insufficiente chiunque qui dento ti dirà che un AIo da 120 non è il massimo
 

cacciavite7

Nuovo Utente
15
0
in ogni caso con il turbo boost disattivato e quasi 10 minuti di test il processore non ha superato i 45 gradi, da notare che il turbo boost è disattivato anche all'accensione del computer, e che quindi non dovrebbe sorpassare la temperatura di cinebench.
Post automatically merged:

ora ri eseguo il test con il turbo boost attivo, e nel frattempo guardo le impostazioni del bios per il pump header
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,938
20,002
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
non con una 1060 da 3Gb, in ogni caso non mi sto lamentando della lentezza del mio computer. ma di quello che credo essere un bug con la temperatura
Non è per niente un bug. Un bug è un problema software risolvibile con un fix al codice sorgente. Se invece un programma ti segna la temperatura alta sussiste un problema fisico. Quindi ora controlla sta pompa. Se continui ad avere temperature alte anche con la pompa in full speed significa che la pompa stessa del AiO sta per rompersi.

Se disattivi il turbo boost azzoppichi la cpu e questa non è una soluzione.

Gli AiO da 120 come detto dal mio collega sono tutti mediocri/pessimi ed un dissipatore ad aria da 30€ fa meglio di qualsiasi AiO da 120

Non ci stiamo inventando nulla, e tutta pura esperienza la nostra. Quindi se vuoi risolvere ti conviene ascoltarci, altrimenti attua le tue soluzioni...
 
Ultima modifica:

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,248
15,084
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
fai 15 minuti con AIDA e riporta il grafico
 

cacciavite7

Nuovo Utente
15
0
Non è per niente un bug. Un bug è un problema software risolvibile con un fix al codice sorgente. Se invece un programma ti segna la temperatura alta sussiste un problema fisico. Quindi ora controlla sta pompa. Continui ad avere temperature alte anche con la pompa in full speed significa che la pompa stessa del AiO sta per rompersi.

Se disattivi il turbo boost azzoppichi la cpu e questa non è una soluzione.

Gli AiO da 120 come detto dal mio collega sono tutti mediocri/pessimi ed un dissipatore ad aria da 30€ fa meglio di qualsiasi AiO da 120

Non ci stiamo inventando nulla, e tutta pura esperienza la nostra. Quindi se vuoi risolvere ti conviene ascoltarci, altrimenti attua le tue soluzioni...
Capisco, ma non state aiutando a risolvere il problema. comprendo che l'AIO pump non sia buona e sto anche per comprarne un altra. ma dubito che risolva il problema che ho.
a questo punto sono convinto sia lato software, perchè alla prima accensione la temperatura sale a caso senza fare nulla, alla seconda gira tutto okay. sto per rifare il test di cinebench con il turbo boost attivo e l'impostazione high performance di amd
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,938
20,002
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Capisco, ma non state aiutando a risolvere il problema. comprendo che l'AIO pump non sia buona e sto anche per comprarne un altra. ma dubito che risolva il problema che ho.
a questo punto sono convinto sia lato software, perchè alla prima accensione la temperatura sale a caso senza fare nulla, alla seconda gira tutto okay. sto per rifare il test di cinebench con il turbo boost attivo e l'impostazione high performance di amd
Non hai capito. È lecito pensare che la pompa sta per rompersi, in quanto a volte funziona bene a volte no. La pompa è un dispositivo meccanico, quindi ci sta che faccia cilecca. Hai controllato se sta in full speed nel bios?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,248
15,084
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Capisco, ma non state aiutando a risolvere il problema. comprendo che l'AIO pump non sia buona e sto anche per comprarne un altra. ma dubito che risolva il problema che ho.
a questo punto sono convinto sia lato software, perchè alla prima accensione la temperatura sale a caso senza fare nulla, alla seconda gira tutto okay. sto per rifare il test di cinebench con il turbo boost attivo e l'impostazione high performance di amd
ma è quasi sicuramente un problema meccanico è molto probabile che la pompa faccia cilecca prima di tutto, quindi siamo semrpe lì

Ma 45 gradi come dici tu in cinembenk il 3700x non li ha amnco con un aio da 360 te lo posso garantire quindi o abagli tu a leggere le temperature o qualcosa non va
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,938
20,002
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
ma è quasi sicuramente un problema meccanico è molto probabile che la pompa faccia cilecca prima di tutto, quindi siamo semrpe lì

Ma 45 gradi come dici tu in cinembenk il 3700x non li ha amnco con un aio da 360 te lo posso garantire
Senza i boost può essere
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 422 63.6%
  • XBOX Series X/S

    Voti: 242 36.4%