Problema settaggio frequenza ram

ft941

Utente Attivo
201
1
CPU
i7-7700k
Dissipatore
Cooler Master: Hyper 212 EVO
Scheda Madre
Asus ROG STRIX z270i
Hard Disk
Samsung NVMe SSD 960EVO M.2 500GB
RAM
Corsair Vengeance 2x8GB 3200Mhz CL16
Scheda Video
RX 480 4GB
Monitor
LG 27UD68
Alimentatore
RM750i
Case
Philips SPA5300
Sistema Operativo
macOS Sierra 10.12.6
Ho letto il topic in evidenza per mettere le ram ad alte prestazioni, ma ho un problema:

Ho delle ram .RAM DDR3 G.Skill ECO F3-12800CL7D-4GBECO 1600MHz 4GB (2X2GB) CL 7-8-7-24 Low Voltage 1.35v montate su due banchi bianchi, dovrebbero girare di default a 1600 Mhz, ma nel bios stanno a 1333, ho impostato le latenze 7-8-7-24 e messo tutto il resto su [auto], ma se provo a cambiare la frequenza delle ram da DDR3_1333 a DDR3_1600 non bootta.
Se provo a cloccare il processore a 3600 Mhz da cpuz aumenta leggermente la frequenza delle ram però è instabile infatti una volta mi ha dato schermat blue e l'ho rimesso normale.
Come le setto a 1600? Dove posso trovare una scheda tecnica dettagliata?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
prova 1,5v alle ram
 

ft941

Utente Attivo
201
1
CPU
i7-7700k
Dissipatore
Cooler Master: Hyper 212 EVO
Scheda Madre
Asus ROG STRIX z270i
Hard Disk
Samsung NVMe SSD 960EVO M.2 500GB
RAM
Corsair Vengeance 2x8GB 3200Mhz CL16
Scheda Video
RX 480 4GB
Monitor
LG 27UD68
Alimentatore
RM750i
Case
Philips SPA5300
Sistema Operativo
macOS Sierra 10.12.6
Sicuro? O_o dovrebbero andare a 1.35
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
fino a 1,6 e anche oltre sei a posto ;)
 

ft941

Utente Attivo
201
1
CPU
i7-7700k
Dissipatore
Cooler Master: Hyper 212 EVO
Scheda Madre
Asus ROG STRIX z270i
Hard Disk
Samsung NVMe SSD 960EVO M.2 500GB
RAM
Corsair Vengeance 2x8GB 3200Mhz CL16
Scheda Video
RX 480 4GB
Monitor
LG 27UD68
Alimentatore
RM750i
Case
Philips SPA5300
Sistema Operativo
macOS Sierra 10.12.6

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se imposti tutto su auto?
 

ft941

Utente Attivo
201
1
CPU
i7-7700k
Dissipatore
Cooler Master: Hyper 212 EVO
Scheda Madre
Asus ROG STRIX z270i
Hard Disk
Samsung NVMe SSD 960EVO M.2 500GB
RAM
Corsair Vengeance 2x8GB 3200Mhz CL16
Scheda Video
RX 480 4GB
Monitor
LG 27UD68
Alimentatore
RM750i
Case
Philips SPA5300
Sistema Operativo
macOS Sierra 10.12.6
Va a ddr3_1333, e latenze cl9...
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
hai provato ad alzare il bus della cpu in mod di far andare le ram a 1600?magari crashava perchè l overclock non era stabile....
 

ft941

Utente Attivo
201
1
CPU
i7-7700k
Dissipatore
Cooler Master: Hyper 212 EVO
Scheda Madre
Asus ROG STRIX z270i
Hard Disk
Samsung NVMe SSD 960EVO M.2 500GB
RAM
Corsair Vengeance 2x8GB 3200Mhz CL16
Scheda Video
RX 480 4GB
Monitor
LG 27UD68
Alimentatore
RM750i
Case
Philips SPA5300
Sistema Operativo
macOS Sierra 10.12.6
Vorrei proprio sapere come si fa... A quanto lo devo mettere? Cosa devo cercare nel bios?
Con l'overclock automatico porto il procio a 3600, e setto manulamente le ram a 766, così ho 1553 mhz CL7-8-7-24 e il processore a 3,6 GHz Ne dubito che resti stabile, anche perchè è overclock del processore è quello automatico che c'è nel bios... posso provare a giocare con qualcosa di pesante e vedere come va... ho anche provato a metterle a 18**mhz, ma non boota
http://img12.imageshack.us/img12/7233/provaz.png

edit: come non detto... al 50% riesce a bottare, se riavvio il pc ad esempio non si spegne mai, resta il monitor disattivato e le ventole a girare senza mai raivviarsi...

edit2:
niente... con 7-8-7 non botta, ma con 8-8-7 si: http://img513.imageshack.us/img513/3222/25012011358.jpg

edit3:
il processore a 3600 non tiene... a black ops si blocca e devo riavviare cosa altro devo cambiare oltre alla freqeuncy multiplier?

edit4:

Con dirt2 e ram cl8-7-8 1600 mhz fa schermata blue dopo un po'
OT:
Ho un altro pc con atlhon 6000+ e ram ddr2, che mi vanno a 370 mhz perchè l'fbs è settato a CPU/8, quindi 3000mhz/8, per portarle a 400mhz ho cloccato con l'overclock profile la cpu a 3200, ma avvolte da schermate blue, come cambio questo rapporto fbs? Ho girato e rigirato il bios ma non riesco a trovare FBS.
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
apri un topic nella sezione overclock spiegando che vuoi alzare il bus per andare le ram a 1600....li ti aiuteranno...io purtroppo di amd non me ne intendo molto...

tanta gente con le eco e amd ha dovuto alzare la tensione per tenerle in specifica...comunque potrebbero anche essere le ram fallate...dovresti provarle su un intel 1156 o 1366 o 1155 per vedere se vanno....
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento