Problema secondo HD con Win 7 RC

Stato
Discussione chiusa ad ulteriori risposte.

Hyu

Utente Attivo
34
0
Salve a tutti, il problema a cui cerco soluzione è il seguente.
Ho installato la RC di win 7 nall'hd primario (320gb sataII) e non mi rileva il seocndo HD (80gb sataI), la situazione per esteso è questa:
- La bios lo rileva
- Da gestione hardware è rilevato
- ma da computer no

faccio presente che ho messo molti file di backup in questo HD e quindi non è formattato (il formato dovrebbe essere NTFS).

Come posso risolvere?

PS: so che win 7 è un SO nuovo quindi se ne sa poco o nulla ma spero mi possiate aiutare in quanto ho dei file molto importanti su quell'hardisk.

Grazie dell'aiuto.
 

cajenna

Utente Attivo
749
9
CPU
Phenom II x6 1090T
Scheda Madre
Asus M4A785TD-v EVO
HDD
500Gb + 500Gb + 120Gb SSD
RAM
4*4Gb DDR3
GPU
Sapphire HD4850 1Gb GDDR3
Audio
Via Audio HD + Logitech z523
Monitor
PackardBell Visio200T multitouch!
PSU
ENERMAX 450W
Case
Zalman
OS
Win7 Ultimate x64 sp1 + Win8 consumer preview x64
Devi andare in gestione dischi e assegnare una lettera al disco non rilevato,se noti bene esso è si visto ma senza lettera. ;)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%