problema scheda madre??

Vongian

Utente Attivo
10
0
CPU
AMD Athlon 64 X2 Dual Core 5200+ 2.71 GHz
Scheda Madre
Asus M3A78-EM
HDD
320 GB
RAM
2 GB DDR2-800 DDR2 SDRAM
GPU
nVidia GeForce 9800 GT
Audio
integrato MOBO
OS
XP
Ciao a tutti!

Spero qualcuno mi possa aiutare... Ho una asus p4s800, quindi un po' vecchiotta, e ho il seguente problema: collego il solo ali e il led della mobo si accende, e fin qui tutto ok. se metto RAM, scheda Video (ne ho provate ben 2) e collego il disco rigido il pc si accende (girano tutte le ventole e si accendono i led) ma non c'è alcun beep e lo schermo non visualizza nulla. quale potrebbe essere il problema? :boh: La scheda madre è rotta definitivamente? Premetto che tutti i componenti sono funzionanti (testati su altra mobo).

Grazie in anticipo! :ok:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
non mi stupirebbe...ho avuto un asus simile e mi ha abbandonato dopo nemmeno 1 anno friggendosi il chipset...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili