PROBLEMA Problema protezione usb MSI z97 gaming 5

madrecorbe

Utente Attivo
429
38
Hardware Utente
CPU
i5 4690k 3.5Ghz
Dissipatore
Enermax Liqmax II 240
Scheda Madre
MSI z97 Gaming 5
Hard Disk
2 tb
RAM
Corsair Vengeance ddr3 1600Mhz 16gb
Scheda Video
2xAsus ROG Matrix HD7970 PLATINUM
Monitor
AOC G2460PF
Alimentatore
Corsair CX750M
Case
CM STORM Trooper finestrato
Sistema Operativo
Windows 10 Pro 64bit
Salve a tutti,oggi stavo utilizzando il mio pc fin quando ad un certo punto,voglio collegare il mio joystick,ma solo una delle 4 porte usb che si trovano sul case funzionano. A questo punto decido di riavviare,peccato che la mobo prima del boot mi dice “detected overvolt on your usb device the sistem will be shut down in 15 seconds to protect your motherboard” si spegne il pc,allora stacco tutte le usb presenti ma niente da fare. Provo a staccare l’alimentatore per 1 minuto circa ma niente da fare...qualcuno potrebbe aiutarmi? Grazie


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

meiyo

Utente Èlite
2,269
829
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Prova a togliere la batteria tampone per una decina di minuti, naturalmente senza tensione sull'alimentatore, se dopo questo non hai alcun risultato ho paura che la mobo sia andata a miglior vita

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

madrecorbe

Utente Attivo
429
38
Hardware Utente
CPU
i5 4690k 3.5Ghz
Dissipatore
Enermax Liqmax II 240
Scheda Madre
MSI z97 Gaming 5
Hard Disk
2 tb
RAM
Corsair Vengeance ddr3 1600Mhz 16gb
Scheda Video
2xAsus ROG Matrix HD7970 PLATINUM
Monitor
AOC G2460PF
Alimentatore
Corsair CX750M
Case
CM STORM Trooper finestrato
Sistema Operativo
Windows 10 Pro 64bit
Ragazzi,niente mobo bruciate,ho “risolto” staccando l’hub usb del case,ora il pc parte senza problemi,ma non so come comportarmi con quel connettore staccato


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

meiyo

Utente Èlite
2,269
829
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Probabilmente manda in corto la sezione usb.. Non collegarlo.. Oppure sostituiscilo col fai da te

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

madrecorbe

Utente Attivo
429
38
Hardware Utente
CPU
i5 4690k 3.5Ghz
Dissipatore
Enermax Liqmax II 240
Scheda Madre
MSI z97 Gaming 5
Hard Disk
2 tb
RAM
Corsair Vengeance ddr3 1600Mhz 16gb
Scheda Video
2xAsus ROG Matrix HD7970 PLATINUM
Monitor
AOC G2460PF
Alimentatore
Corsair CX750M
Case
CM STORM Trooper finestrato
Sistema Operativo
Windows 10 Pro 64bit

Entra

oppure Accedi utilizzando