Problema portatile schermo nero

SiRiO

Il Dragone Super Mod
Staff Forum
Utente Èlite
21,524
10,858
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
puoi provare a rimuovere il disco, e togliere e rimettere la ram sull'altro slot!
la batteria tampone effettivamente non c'è
a prescindere dal tuo problema andrebbe fatta la pulizia del dissipatore, da come è messa la ventola, sulle alette del dissipatore sarà pieno di polvere che fa da tappo
 

Vastasio

Nuovo Utente
51
6
puoi provare a rimuovere il disco, e togliere e rimettere la ram sull'altro slot!
la batteria tampone effettivamente non c'è
a prescindere dal tuo problema andrebbe fatta la pulizia del dissipatore, da come è messa la ventola, sulle alette del dissipatore sarà pieno di polvere che fa da tappo
La ram l'ho spostata... potresti dirmi esattamente qual è il disco? Sto messo così...mi sa che non è banale come togliere la batteria vero?
 
  • Mi piace
Reazioni: SiRiO

SiRiO

Il Dragone Super Mod
Staff Forum
Utente Èlite
21,524
10,858
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
togliere il disco ha la stessa facilità di togliere la ram, con l'aggiunta di una vite
è quella schedina segnata in blu
1656001688602.png
 

Vastasio

Nuovo Utente
51
6
togliere il disco ha la stessa facilità di togliere la ram, con l'aggiunta di una vite
è quella schedina segnata in blu
Visualizza allegato 436473
Fatto... L'ho acceso ma è come se non partisse...solo la spia dell'accensione sta accesa tipo 15 secondi, si spegne un attimo e riprende per altri 15 secondi e la spia del tasto maiuscola lampeggia... Non so, rimetto il disco e vedo che succede? In ogni caso grazie davvero
 
  • Mi piace
Reazioni: SiRiO

SiRiO

Il Dragone Super Mod
Staff Forum
Utente Èlite
21,524
10,858
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
Fatto... L'ho acceso ma è come se non partisse...solo la spia dell'accensione sta accesa tipo 15 secondi, si spegne un attimo e riprende per altri 15 secondi e la spia del tasto maiuscola lampeggia... Non so, rimetto il disco e vedo che succede? In ogni caso grazie davvero
questo comportamento è un codice d'errore, che dovrebbe essere interpretato, provo a cercare qualcosa online
spiega meglio che tipo di lampeggio fa la maiuscola, devi contare quante volta lampeggia e con che intensità, in genere è una sequenza che si ripete, tipo 5 volte piano una pausa lunga e altre 5 volte piano.
te lo faceva pure con il disco montato?
ovviamente la ventola gira giusto?

edit
ho trovato questo schema, non è detto che siano i codici del tuo pc, ma è probabile
1656017252085.png

HP Laptop Error Blink Codes
 
Ultima modifica:

Vastasio

Nuovo Utente
51
6
questo comportamento è un codice d'errore, che dovrebbe essere interpretato, provo a cercare qualcosa online
spiega meglio che tipo di lampeggio fa la maiuscola, devi contare quante volta lampeggia e con che intensità, in genere è una sequenza che si ripete, tipo 5 volte piano una pausa lunga e altre 5 volte piano.
te lo faceva pure con il disco montato?
ovviamente la ventola gira giusto?

edit
ho trovato questo schema, non è detto che siano i codici del tuo pc, ma è probabile
Visualizza allegato 436484
HP Laptop Error Blink Codes
Allora, la ventola in realtà non gira.. la spia della maiuscola lampeggia 3 volte normalmente e 2 più veloce




Ho trovato questo video dove dovrei trovare una tabella che spiega i vari errori in base a quanti lampeggi lunghi e brevi ci sono, ma da Google non riesco a trovarla




Ho invece trovato questo ma parla di segnali acustici, non so se corrispondono esattamente a quelli luminosi, e in ogni caso non ho ben capito cosa dovrei fare
Post unito automaticamente:

Allora, la ventola in realtà non gira.. la spia della maiuscola lampeggia 3 volte normalmente e 2 più veloce




Ho trovato questo video dove dovrei trovare una tabella che spiega i vari errori in base a quanti lampeggi lunghi e brevi ci sono, ma da Google non riesco a trovarla




Ho invece trovato questo ma parla di segnali acustici, non so se corrispondono esattamente a quelli luminosi, e in ogni caso non ho ben capito cosa dovrei fare
Aggiungo che ha lo stesso comportamento se metto il disco e tolgo completamente la RAM, mentre se ci sono entrambi non c'è nessun lampeggiamento
 
Ultima modifica:

SiRiO

Il Dragone Super Mod
Staff Forum
Utente Èlite
21,524
10,858
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
Aggiungo che ha lo stesso comportamento se metto il disco e tolgo completamente la RAM, mentre se ci sono entrambi non c'è nessun lampeggiamento
allora il codice d'errore tramite led che hai riscontrato è per l'assenza di ram!
questo significa che apparentemente il bios funziona correttamente, perchè va a cercare la ram, non la trova e ti segnala l'errore di assenza ram.
non ho capito di preciso che fa, con ram installata e senza disco
nessun lampeggio? e la ventola che fa? gira per un secondo e poi si ferma o rimane sempre ferma?
 

Vastasio

Nuovo Utente
51
6
allora il codice d'errore tramite led che hai riscontrato è per l'assenza di ram!
questo significa che apparentemente il bios funziona correttamente, perchè va a cercare la ram, non la trova e ti segnala l'errore di assenza ram.
non ho capito di preciso che fa, con ram installata e senza disco
nessun lampeggio? e la ventola che fa? gira per un secondo e poi si ferma o rimane sempre ferma?
No no, mi dà lo stesso errore, come numero di lampeggi, anche con RAM installata e disco assente...la ventola mi pare non parta proprio

Edit..scusa, stamattina la situazione era quella che ho appena scritto, ora ho provato senza disco e con RAM attaccata e non dà nessun lampeggio, e la ventola parte normalmente
 
Ultima modifica:

Vastasio

Nuovo Utente
51
6
Ok, mi sa che non resta che portarlo a riparare...qualcuno saprebbe dirmi quale potrebbe essere un prezzo onesto per questo tipo di problema?
 

SiRiO

Il Dragone Super Mod
Staff Forum
Utente Èlite
21,524
10,858
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
Ok, mi sa che non resta che portarlo a riparare...qualcuno saprebbe dirmi quale potrebbe essere un prezzo onesto per questo tipo di problema?
da quello che descrivi sembra solo un problema di monitor
non esiste un tariffario fisso per le riparazioni di un portatile, ma in genere ti possono dire che al 90% non conviene mai ripararlo, perchè se serve la scheda madre nuova ti chiedono il costo dell'intero portatile nuovo!
 
  • Mi piace
Reazioni: Vastasio

Entra

oppure Accedi utilizzando

Discussioni Simili