[PROBLEMA] pc nuovo si spegne dopo 1 ora di utilizzo

blixxxard

Nuovo Utente
21
0
Ho assemblato un pc qualche giorno fa per utilizzo da ufficio e qualche programma di design con i seguenti componenti:

1 Casse Logitech Z130 2.0 USB Nero21,20 €21,20 €
1 RAM DDR3 Corsair Vengeance Blue CMZ8GX3M2A1600C9B 1600MHz 8GB (2x4GB) CL957,90 €57,90 €
2 Ventola Cooler Master 120X120 Led Red 1200RM8,60 €17,21 €
1 Tastiera Logitech K120 USB Nero15,10 €15,10 €
1 Alimentatore PC XFX ProSeries 450W40,70 €40,70 €
1 Scheda Madre AsRock H77 PRO4/MVP Socket 1155 DDR3 SATA3 USB3 ATX69,50 €69,50 €
1 Case Mid tower Cooler Master Elite 372 Nero42,50 €42,50 €
1 CPU Intel Core i5-3470 3,2GHz Socket 1155 con GPU Ivy Bridge Boxed169,50 €169,50 €
1 Hard Disk Interno 3.5" Western Digital Caviar Blu 1TB 7200RPM 64MB SATA353,70 €53,70 €
1 Monitor Led 23.6" Samsung SyncMaster S24C200BL Series 2 FullHD 5ms 250cd/mq VGA DVI Nero157,60 €157,60 €
1 SSD Samsung 840 UltraSlim Series Full Kit 120GB Lettura 530MB/s Scrittura 130MB/s SATA397,70 €97,70 €
1 Masterizzatore Interno Samsung SH-224DB DVD/CD 24x Sata Nero Bulk16,70 €16,70 €
1 Mouse Logitech M318e Corded 1000DPI USB16,50 €16,50 €
1 VGA Sapphire ATI AMD Radeon HD 7730 Core 800MHz Memory GDDR5 1GB 4500MHz VGA DVI HDMI UEFI


Dopo 1h/1h e mezza di utilizzo, il pc improvvisamente si spegne. Il pc sta in un ambiente fresco e con spazio sufficiente per l'aerazione. Ho tenuto la pasta termica stock del procio. Potrebbe essere un problema dell'alimentatore troppo poco potente, di temperature o di qualche altra natura? Grazie.
 

Fefolino

Utente Èlite
2,700
500
CPU
Ryzen 5 1600 3.9ghz 1.3v
Dissipatore
Dark Rock Pro 3
Scheda Madre
AsRock AB350 Pro4
HDD
Kingston A1000 480GB - Toshiba P300 1TB
RAM
Corsair Dominator Platinum 2x8gb 3000mhz C15 CMD16GX4M2B3000C15
GPU
Sapphire Nitro+ RX 580 8GB
Audio
Behringer UMC204HD
Monitor
Asus VG245H
PSU
Evga G3 550w
Case
Phanteks P400S Tempered Glass
Periferiche
CoolerMaster MK750
OS
Windows 10 PRO
L'ali va più che bene....
Monitora le temperature con hwmonitor
 

blixxxard

Nuovo Utente
21
0
Il pc è a 50 km da casa mia...se non fosse nemmeno un problema di temperature cosa potrebbe essere? Grazie.
 

blixxxard

Nuovo Utente
21
0
e cosa potrebbe essere visto che resta accesso per un po' di tempo? devo provare a sostituire pezzo per pezzo o c'è un metodo più semplice per trovare la falla?
 

MIChris92

Utente Attivo
316
37
CPU
Intel i5 4670K
Scheda Madre
Asus Maximus Hero VI
HDD
2t 7200 rpm
RAM
8gb
GPU
Gtx 970 Strix Oc
Monitor
Hanns G 24°
PSU
Corsair CX 750W
Case
Haf 922 Cooler Master
OS
Windows 7 64 bit
se si spegne del tutto........potrebbe essere un condensatore dell'alimentatore..........oppure la mobo
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 442 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.6%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%