PROBLEMA [PROBLEMA] Non viene più rilevata la scheda audio

Giorgius01

Nuovo Utente
27
2
Salve a tutti, oggi è successo un fatto al quanto strano: dopo aver spento il pc, senza ne aver aggiornamento driver ne niente al suo riavvio non mi viene rilevata la scheda audio (Sound Blaster Zx) neanche da gestione dispositivi
1ed9795acd3c46ca3ad5e17b18c46fc9.jpg
avete idee?
 

Fucur

Utente Èlite
2,076
388
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
HDD
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
GPU
Asus Strix 1080 o8g
Audio
Integrata
Monitor
Acer Predator x34p
PSU
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Net
Tim Smart Fibra 100mb
OS
Windows 10
Salve a tutti, oggi è successo un fatto al quanto strano: dopo aver spento il pc, senza ne aver aggiornamento driver ne niente al suo riavvio non mi viene rilevata la scheda audio (Sound Blaster Zx) neanche da gestione dispositivi
1ed9795acd3c46ca3ad5e17b18c46fc9.jpg
avete idee?
Credo dipenda dai cavi, o ti spunterebbe lì in mezzo
 

Fucur

Utente Èlite
2,076
388
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
HDD
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
GPU
Asus Strix 1080 o8g
Audio
Integrata
Monitor
Acer Predator x34p
PSU
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Net
Tim Smart Fibra 100mb
OS
Windows 10

Giorgius01

Nuovo Utente
27
2
Nono di funzionare funzionano tutte perché fino a 2 orette fa ascoltavo la musica tranquillamente il pc è nuovissimo
 

Fucur

Utente Èlite
2,076
388
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
HDD
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
GPU
Asus Strix 1080 o8g
Audio
Integrata
Monitor
Acer Predator x34p
PSU
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Net
Tim Smart Fibra 100mb
OS
Windows 10
Nono di funzionare funzionano tutte perché fino a 2 orette fa ascoltavo la musica tranquillamente il pc è nuovissimo
La scheda audio dà segni di vita? Si accedono led o qualcosa del genere? Hai bisogno di driver?
 

Giorgius01

Nuovo Utente
27
2
Allora la scheda video sembra funzionare ha i led ben visibili che fanno una luce della madonna per i driver possiamo provare
 

Fucur

Utente Èlite
2,076
388
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
HDD
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
GPU
Asus Strix 1080 o8g
Audio
Integrata
Monitor
Acer Predator x34p
PSU
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Net
Tim Smart Fibra 100mb
OS
Windows 10
Allora la scheda video sembra funzionare ha i led ben visibili che fanno una luce della madonna per i driver possiamo provare
Non stavamo parlando della scheda audio?
 

motya92

Nuovo Utente
40
6
CPU
i7 4790k
Scheda Madre
Gigabyte GA-Z97X-UD5H
HDD
Samsung SSD 850 PRO 256GB + WD Blue 1tb
RAM
Crucial Ballistix Tactical - DDR3 - 8 GB
GPU
Gigabyte GV-N970G1 GAMING-4GD
Audio
ODAC - ESI Prodigy X-FI NRG
Monitor
BenQ XL2411Z
PSU
Antec TP 750C Classic
Case
NZXT H440
OS
Windows 7
le soundblaster hanno un raro problema di accensione a freddo.. stacca tutti i cavi di alimentazione e rimuovi e rimetti la scheda.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 1 12.5%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 7 87.5%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 0 0.0%
  • Altro (Specificare)

    Voti: 0 0.0%