Problema montaggio ventole deep cool RF120M RGB

QQuiCK9

Nuovo Utente
64
2
Ciao ragazzi, ho comprato le ventole per abbellire un po il case. In pratica ho uno switch dove attaccare tutte le ventole insieme, e il cavo dello switch va inserito nella motherboard, almeno da quello che ho capito io. Ho provato a collegarle a un attacco normale SYS FAN e le ventole Rgb girano ma non si illuminano. Ho provato allora ad inserirlo nella porta “LED_C” (c e scritto GRB 12V) e in questa porta non girano e non si illuminano... Ho una scheda madre gigabyte 390ud, vi prego aiutatemi! Vi lascio delle foto qua
 

Allegati

  • CAF1E3F0-C799-471C-A82A-F7FE1906F069.jpeg
    CAF1E3F0-C799-471C-A82A-F7FE1906F069.jpeg
    1.1 MB · Visualizzazioni: 9
  • 47846387-742B-46A5-B54E-992D9F707941.jpeg
    47846387-742B-46A5-B54E-992D9F707941.jpeg
    1.4 MB · Visualizzazioni: 10
  • C7AFBB27-66AF-487C-AAF3-356311B61EC3.jpeg
    C7AFBB27-66AF-487C-AAF3-356311B61EC3.jpeg
    859.4 KB · Visualizzazioni: 14
  • 419DDC4B-586A-4AB9-97BD-BB94F34B2412.jpeg
    419DDC4B-586A-4AB9-97BD-BB94F34B2412.jpeg
    1 MB · Visualizzazioni: 11
  • 57346EDB-BD6E-40DA-97F8-9F9203D4D377.jpeg
    57346EDB-BD6E-40DA-97F8-9F9203D4D377.jpeg
    2.2 MB · Visualizzazioni: 11

lucatambu

Utente Attivo
460
156
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
HDD
27 TB
RAM
32 GB DDR4 Trident Z RGB
GPU
MSI 2080 Sea Hawk ek X
Audio
Yamaha YAS-101
Monitor
Samsung C34F791
PSU
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Net
Tim FTTC
OS
Win 10 pro
le ventole vanno collegate ai due hub che hai nella confezione.
Uno raccoglie l'alimentazione e va a sua volta collegato a una porta sys-fan sulla mobo
(oppure non usi l'hub e colleghi le ventole singolarmente a 3 porte sys-fan sulla mobo)
L'altro si occupa dell'illuminazione, e va collegato alla mobo sul connettore 12V 4pin che hai evidenziato;
in alternativa, puoi usare il mini-controller in dotazione che va alimentato tramite cavo sata.
Quindi, se collegate alla mobo girano ma restano spente, prova con il mini-controller: se non si accendono ancora sono difettose (dubito tutte e tre) in caso contrario verifica il collegamento alla mobo.
Controlla anche da bios e/o con ilsoftware Gigabyte che l'illuminazione rgb sia abilitata
 

QQuiCK9

Nuovo Utente
64
2
le ventole vanno collegate ai due hub che hai nella confezione.
Uno raccoglie l'alimentazione e va a sua volta collegato a una porta sys-fan sulla mobo
(oppure non usi l'hub e colleghi le ventole singolarmente a 3 porte sys-fan sulla mobo)
L'altro si occupa dell'illuminazione, e va collegato alla mobo sul connettore 12V 4pin che hai evidenziato;
in alternativa, puoi usare il mini-controller in dotazione che va alimentato tramite cavo sata.
Quindi, se collegate alla mobo girano ma restano spente, prova con il mini-controller: se non si accendono ancora sono difettose (dubito tutte e tre) in caso contrario verifica il collegamento alla mobo.
Controlla anche da bios e/o con ilsoftware Gigabyte che l'illuminazione rgb sia abilitata
Ok ora si sono accese e sono verdi, ho scaricato Gigabyte Rgb Fusion ma mi fa cambiare solo il colore delle RAM... come faccio a cambiare colore a ste ventole
 

Lukedesmo

Utente Èlite
4,640
1,679
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
HDD
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
GPU
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
PSU
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
OS
Win 10 Pro
Io le ho uguali...Domani ti do qualche info, o hai risolto?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 289 63.2%
  • XBOX Series X/S

    Voti: 168 36.8%

Discussioni Simili