Problema Mobo / Ram

DyingSweetly

Nuovo Utente
2
0
Ciao ragazzi, ho un enorme problema e il forum è l'unica mia speranza...
Vi sottopongo il problema con relative perferiche impattate:

Windows 7 64 bit

Mobo: Asus P5K

Ram: 2 * 2 Gb Ram OCZ PC2 6400 Reaper Edition

Da ieri sera, quando tento di lanciare applicazioni a tutto schermo (Tipicamente giochi), il computer va in freeze totale, l'unico modo è spegnere forzatamente e riaccendere. In windows il pc gira regolarmente, il freeze me lo da solamente quando avvio applicazioni.

Ho provato quindi a procedere con le seguenti verifiche:

Invertito i due banchi di ram sugli slot Dual Channel: il problema persiste
Invertito i due banchi di ram sugli slot NON Dual Channel: il problema persiste

Testato prima uno e poi l'altro banco di ram su ogni slot (sia Dual Channel che non) il problema si verifica sullo slot 2/3/4 della mobo, mentre sul numero 1 funziona tutto regolarmente.

Ho quindi eseguito un test con Everest e la cosa strana è che i due due banchi di ram, vengono rilevati in maniera corretta solo quando sono sullo slot 1 con la seguente dicitura:

DIMM1: OCZ Reaper HPC OCZ2RPR800C42G 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

Se li metto accoppiati, la dicitura cambia:

DIMM1: OCZ Reaper HPC OCZ2RPR800C42G 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

DIMM3: OCZ Reaper HPC OCZ2RPR800C42G [ TRIAL VERSION ]

Se metto un singolo banco, sullo slot 2/3/4 la dicitura è:

DIMM2: OCZ Reaper HPC OCZ2RPR800C42G [ TRIAL VERSION ]
DIMM3: OCZ Reaper HPC OCZ2RPR800C42G [ TRIAL VERSION ]
DIMM4: OCZ Reaper HPC OCZ2RPR800C42G [ TRIAL VERSION ]

E' come se quando monto i banchi negli altri slot la mobo li veda come "sbrandizzati"...

Ho quindi aggiornato il Bios e aggiornato il Chip Set senza risultati purtroppo, a questo punto non so davvero che pesci prendere...
Ho anche provato a guardare sul sito del produttore, un eventuale pacchetto di driver aggiornati per la mobo, ma sono tutti sfusi, nel senso, non mi sembra ci sia nulla che faccia al caso mio...
Qualcuno di voi ha qualche consiglio da darmi? E' la mobo da buttare a questo punto?

Grazie mille.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
guarda che trial version vuol dire che everest ti dice le informazioni solo se compri la versione completa...usa cpu-z che è completamente gratuito
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
usa lo stesso cpu-z e guarda se sono uguali
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili