Problema Ip Statico E Disconnessioni Gruppi

sannythebest

Utente Attivo
191
52
OS
Arch Linux (Plasma 5)
Buongiorno ragazzi, ho un problema che mi sta letteralmente facendo uscire pazzo
Ieri mi hanno attivato la nuova linea Tim 20 mega con cambio di router (il router è Tim ma come estetica è IDENTICO alla Vodafone Station Revolution)
Sembrava andare tutto bene soprattutto perchè senza fare nulla mi dava il Nat aperto, ma ogni tanto mi dava "Impossibile connettersi con un indirizzo ip statico xbox one" quando cercavo di connettermi ad internet con la One
Le impostazioni avanzate della conesole sono queste:
Indirizzo ip: 192.168.1.120
Subnet mask 255.255.255.0

Gateway 192.168.1.1

Il gateway predefinito del modem è uguale a quello riportato sopra
Dns: 8.8.8.8

8.8.4.4
Specifico che ieri sera giocando con un mio amico a Star Wars Battlefront mi si disconnettevano i server EA praticamente in ogni partita e ogni tanto perdevo anche il party

Adesso ho fatto le seguenti operazioni sul modem, non so se ho fatto tutto correttamente:

16358538_10211224448196693_1899453510_n.png


Ho preso anche le porte di Battlefront sul sito EA

Ho fatto anche il test del ping e speedtest mi da 24ms e pingtest mi da addirittura 85ms

Sul router è disabilitato Upnp, va attivato?
Non saprei più cosa fare
Grazie in anticipo
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili