[PROBLEMA] igfxEM.exe non trovato all'avvio. [RISOLTO]

Zelota91

Nuovo Utente
3
0
Salve a tutti, sono nuovo del forum e vi pongo questo mio problema, che non sono riuscito a trovare in altri thread.

Posseggo un Lenovo Z50-70 con windows 8.1.
Il problema è che all'avvio mi comprare in una finestra il seguente messaggio di errore: "Impossibile trovare il file igfxEM.exe". Verificare che il nome del file sia corretto, quindi riprovare."

Stando a quanto mi succede, il problema dovrebbe essere cn una qualche applicazione che si avvia automaticamente, purtroppo non riesco a trovarla nell'elenco sia guardando da gestione attività, sia da CCleaner e nemmeno da Msconfig.

Inoltre non noto nessun malfunzionamento del pc, e nemmeno funzionalità mancanti. Però è davvero fastidioso che ad ogni avvio si presenti questo errore.

Riporto inoltre che la prima volta che si è presentato, prima ho installato MatLab, e al riavvio mi ha iniziato il problema (almeno mi pare che sia andata così). In ogni caso ho disinstallato e reinstallato l'applicazione ma non è cambiato nulla.

Qualcuno ha qualche idea sul come poter fare per risolvere questo problema?
Grazie
 
Ultima modifica:
M

Mursey

Ospite
Re: [PROBLEMA] igfxEM.exe non trovato all'avvio.

Stando a quanto mi succede, il problema dovrebbe essere cn una qualche applicazione che si avvia automaticamente, purtroppo non riesco a trovarla nell'elenco sia guardando da gestione attività, sia da CCleaner e nemmeno da Msconfig.

L'exe e' di un programma intel, hai software intel in avvio ?
 

Zelota91

Nuovo Utente
3
0
Re: [PROBLEMA] igfxEM.exe non trovato all'avvio.

L'exe e' di un programma intel, hai software intel in avvio ?

Ciao, grazie intanto per la tempestiva risposta.
Ecco uno screen di CCleaner della mia situazione:
Cattura.PNG
Quindi si di intel c'è roba, ma c'era anche prima del problema.

Questo è in gestione attività invece:
Cattura2.PNG
 
M

Mursey

Ospite
Re: [PROBLEMA] igfxEM.exe non trovato all'avvio.

Controlla se i programmi intel che risultano all'avvio sono effettivamente attivi nella lista del tab "Dettagli" in Gestione Attivita'.

Puoi :
- disabilitare da ccleaner tutto quello che vedi di Intel e riavviare
o
- cercare l'exe nel Registro di sistema e riportarmi la chiave che trovi
 

Zelota91

Nuovo Utente
3
0
Re: [PROBLEMA] igfxEM.exe non trovato all'avvio.

- cercare l'exe nel Registro di sistema e riportarmi la chiave che trovi
Cattura.PNG
l'ho trovato nel registro di sistema.
Ora?

EDIT: sono andato a cercare nel percorso indicatomi dal registro, ma dell'exe non c'è traccia:
Cattura2.PNG

EDIT2: Ho aggiornato i driver, o meglio ho reinstallato i driver Intel della scheda grafica. Dopo il riavvio non è comparso il messaggio di errore. Controllando sulla posizione in cui dovrebbe stare l'applicazione, ora c'è:
Cattura.PNG .

Risolto quindi.
Si può chiudere.
:)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili