Problema GTX 275

Arkeon Sanath

Utente Attivo
2
0
Ciao a tutti!!
Ho montato questa nuova vga gtx 275 della palit e mi sta facendo imbestialire!!
Praticamente mi da un problema di scattini, frequenti e fastidiosissimi solo su CoD4 e CoD W@W .. sto provando in tutti i modi , ma nn c'è niente da fare.. su tutti gli altri giochi di ultima generazione (F.E.A.R. 2 , Crysis, Tom Clancy's Hawx, Burnout paradise, dawn of war 2 ) va da dio con impostazioni grafiche massime nn dà nessunissimo problema... con Cod4 e cod W@W in multiplayer m dà questi scattini.. ho provato ad alzare ed abbassare i settaggi, le config (fps) , filtri aa attivi e non, filtri anisotropici attivi e non e non cambia nulla!! sto impazzendo.. ho provato a cambiare i driver, con gli ultimi 182.50 (che tra l'altro nn sono ottimizzati per la 275 in specifico, ma per tutta la serie 200), poi ho rimesso i 182.42 che ho trovato sul cd della vga... come connessione ho fastweb 10mb e pingo 20.. quindi il probl. di linea l'ho escluso... ho provato a disinstallare e reinstallare il gioco , ma niente... i settaggi del pannello nvidia sono quelli di base , nn ho toccato nulla...

prima di montare questa nuova gtx avevo una 8800gts 320mb XXX della XFX e cod 4 e 5 mi andavano da dio, senza nessunissimo scattino... il tutto è sempre stato fluidissimo... cn quest'altra invece no!! ma solo ed esclusivamente su questi 2 giochi... :cav:

nn so piu cosa fare ragazzi, aiutatemiiiiiiiiiiiiiiii


vi dico la mia configurazione:

Cpu: Core Duo e6600
Alimentatore: tagan 800W
motherboard: Dfi Lan Party nf680i LT Sli
Ram: 2gb OCZ da 800mhz
2 HD della WD
Vga: Palit gtx 275 896mb


Nuovo aggiornamento: il problema lo dà anche sul single player di entrambi i giochi, oltre che al mp come da titolo...
aiutooooo
 

ofzanni

Utente Èlite
1,639
126
CPU
PC1 Intel Core i7 4930K-PC2 Intel core i7 3820
Scheda Madre
PC1 Asrock x79 extreme4 PC2 Gigabyte X79-UD3
HDD
PC1 Western digital 320gb buffer 16mb + 2x Seagate Barracuda 500 gb buffer 32mb-PC2 WD Caviar 500gb
RAM
PC1 16GB quadchannel 7-8-9-24 1600mhz G-Skill /PC2 16gb totali ddr3 1600 mhz COrsair Vengeance
GPU
PC1 Gigabyte G1 Gtx 980ti ,PC2 Sapphire radeon hd 7970 toxic edition LB 6gb
Audio
PC1 Asus Xonar DX- PC2 Creative Sb audigy SE
Monitor
PC1 Asus 24" Fullhd hdmi-PC2 Samsun 22" FullHD
PSU
PC1 XfX 850w core edition-PC2 Corsair CX 750W
Case
PC1 Corsair carbide 300r-PC2 Corsair Carbide 400r
OS
PC1-PC2 Windows 10
Ciao a tutti!!
Ho montato questa nuova vga gtx 275 della palit e mi sta facendo imbestialire!!
Praticamente mi da un problema di scattini, frequenti e fastidiosissimi solo su CoD4 e CoD W@W .. sto provando in tutti i modi , ma nn c'è niente da fare.. su tutti gli altri giochi di ultima generazione (F.E.A.R. 2 , Crysis, Tom Clancy's Hawx, Burnout paradise, dawn of war 2 ) va da dio con impostazioni grafiche massime nn dà nessunissimo problema... con Cod4 e cod W@W in multiplayer m dà questi scattini.. ho provato ad alzare ed abbassare i settaggi, le config (fps) , filtri aa attivi e non, filtri anisotropici attivi e non e non cambia nulla!! sto impazzendo.. ho provato a cambiare i driver, con gli ultimi 182.50 (che tra l'altro nn sono ottimizzati per la 275 in specifico, ma per tutta la serie 200), poi ho rimesso i 182.42 che ho trovato sul cd della vga... come connessione ho fastweb 10mb e pingo 20.. quindi il probl. di linea l'ho escluso... ho provato a disinstallare e reinstallare il gioco , ma niente... i settaggi del pannello nvidia sono quelli di base , nn ho toccato nulla...

prima di montare questa nuova gtx avevo una 8800gts 320mb XXX della XFX e cod 4 e 5 mi andavano da dio, senza nessunissimo scattino... il tutto è sempre stato fluidissimo... cn quest'altra invece no!! ma solo ed esclusivamente su questi 2 giochi... :cav:

nn so piu cosa fare ragazzi, aiutatemiiiiiiiiiiiiiiii


vi dico la mia configurazione:

Cpu: Core Duo e6600
Alimentatore: tagan 800W
motherboard: Dfi Lan Party nf680i LT Sli
Ram: 2gb OCZ da 800mhz
2 HD della WD
Vga: Palit gtx 275 896mb


Nuovo aggiornamento: il problema lo dà anche sul single player di entrambi i giochi, oltre che al mp come da titolo...
aiutooooo


Ciao,guarda anch'io assemblendo il computer a mio cugino con la suddetta scheda video palit gtx 275,lo sta facendo impazzire (non solo lui, ma anche a me che mi rompe di continuo) con colin mcrae dirt che con gare a singola vettura va a cannone dai 63 ai 65 fotogrammi, e con gare con altre vetture scatta abbastanza.
Anch'io le ho provate tutte anche installando i driver beta nvidia 185.81,io sinceramente gli consiglierò di farcela sostituire con una gtx 275 di un'altra marca per vedere se si risolve il problema.
 

Rese

Utente Èlite
1,744
59
CPU
Intel Core i7 920 D0@4Ghz +Ybris Eclipse+Radiatore Thermochill PA120.3+3 Nanoxia FX-12 2000+Ocz 800
Scheda Madre
Asus Rampage II Extreme
HDD
Western Digital Velociraptor 150Gb + 2Tb storage
RAM
Corsair XMS3 6Gb 1600Mhz 6-7-6-18
GPU
MSI GTX 680
Audio
Creative Supreme FX X-FI
Monitor
Samsung SyncMaster P2770H (1920x1080, 27", 2ms)
PSU
Corsair HXEU-1000W
Case
CoolerMaster HAF932 moddato con ventole verdi e neon UV + Schyte UltraKaze 3000rpm
OS
Windows 7 64bit
palit?!?! è una "cinesata" come marca... è quella che si trova a minor prezzo ma vi siete mai chiesti perchè??
 

OmgKllL

Utente Èlite
1,528
0
CPU
E6600 @ 3333Mhz
Scheda Madre
P5WDH-Dlx
HDD
abbastanza
RAM
2*1Gb OCZ Gold PC6400 5-5-5-15
GPU
Sapphy ATI HD4870 512Mb @ 825/1200
Audio
integrato
Monitor
asus da 20''
PSU
Tagan Piperock 800W 12v 120A
Case
sharkoon avenger
OS
Winzoz xp SP3
palit?!?! è una "cinesata" come marca... è quella che si trova a minor prezzo ma vi siete mai chiesti perchè??
perchè manodopera e alcune componenti costano meno

tornando al problema
penso sia un semplice errore di configurazione
hai provato a impostazione al minimo a vedere come va?
 

ofzanni

Utente Èlite
1,639
126
CPU
PC1 Intel Core i7 4930K-PC2 Intel core i7 3820
Scheda Madre
PC1 Asrock x79 extreme4 PC2 Gigabyte X79-UD3
HDD
PC1 Western digital 320gb buffer 16mb + 2x Seagate Barracuda 500 gb buffer 32mb-PC2 WD Caviar 500gb
RAM
PC1 16GB quadchannel 7-8-9-24 1600mhz G-Skill /PC2 16gb totali ddr3 1600 mhz COrsair Vengeance
GPU
PC1 Gigabyte G1 Gtx 980ti ,PC2 Sapphire radeon hd 7970 toxic edition LB 6gb
Audio
PC1 Asus Xonar DX- PC2 Creative Sb audigy SE
Monitor
PC1 Asus 24" Fullhd hdmi-PC2 Samsun 22" FullHD
PSU
PC1 XfX 850w core edition-PC2 Corsair CX 750W
Case
PC1 Corsair carbide 300r-PC2 Corsair Carbide 400r
OS
PC1-PC2 Windows 10
grazie per i consigli,ho provato anche a fare installare altri giochi a mio cugino e gli vanno benissimo, quindi non penso che sia un problema della scheda, ma più che altro un problema di driver.
Ha installato es.Far cry 2 con filtri attivi e impostati a 8x,vertical sync on, ris.1440x900 con
media di 55-60 fotogrammi e non mi sembra per niente male!!!
La demo di cryostasis con physx attivo,vertical sync on,filtri a 4x,con la media 20 fps nei momenti più concitati, e 50-60 fotogrammi di media.
Crysis impostato su Very High media sui 45-50 fps,filtri a 4x,nei momenti più disperati 20-25fps.
Race driver grid con dettagli al massimo ultra, con filtri adirittura a 16x impostati sia nel gioco, che nel pannello di controllo della scheda video,vertical sync on,ris.1440x900 non si schiodava dai 60 fotogrammi.
 

Arkeon Sanath

Utente Attivo
2
0
Quale consiglio scusa?? io il mio problema su cod nn l'ho risolto...
ho provato ad abbassare le impostazioni grafiche anche al minimo, ma niente nn dev'esssere un probl. d grafica, come vi dicevo sopra, mi regge i giochi di ultimissima generazione e piu pesanti di grafica rispetto a cod4 e cod5 , quindi le config. di grafica le escludo...

quali driver pensi siano i migliori??

è possibile che io abbia dei problemi solo su cod4 e cod5?
Qualcuno saprebbe aiutarmiiiiii ?


p.s. crysis impostato su very high?? ma se nn superi gli 896mb non ti fa nemmeno accedere al livello massimo di grafica... che stai dicendo?? dovresti averne un altra in sli di gtx275 allora puoi giocartelo a livello ultra... in ogni caso io me lo gioco tutto a livello high con aa a 4x e mi va bene...

come vi ripeto solo su cod4 e cod5 mi dà problemi... e vorrei capire il xkè!
 

ofzanni

Utente Èlite
1,639
126
CPU
PC1 Intel Core i7 4930K-PC2 Intel core i7 3820
Scheda Madre
PC1 Asrock x79 extreme4 PC2 Gigabyte X79-UD3
HDD
PC1 Western digital 320gb buffer 16mb + 2x Seagate Barracuda 500 gb buffer 32mb-PC2 WD Caviar 500gb
RAM
PC1 16GB quadchannel 7-8-9-24 1600mhz G-Skill /PC2 16gb totali ddr3 1600 mhz COrsair Vengeance
GPU
PC1 Gigabyte G1 Gtx 980ti ,PC2 Sapphire radeon hd 7970 toxic edition LB 6gb
Audio
PC1 Asus Xonar DX- PC2 Creative Sb audigy SE
Monitor
PC1 Asus 24" Fullhd hdmi-PC2 Samsun 22" FullHD
PSU
PC1 XfX 850w core edition-PC2 Corsair CX 750W
Case
PC1 Corsair carbide 300r-PC2 Corsair Carbide 400r
OS
PC1-PC2 Windows 10
scusa ho sbagliato,visto che il mio post è simile al tuo come problema, comunque visto che la scheda video in questione è la stessa bisognerà aspettare i driver 185.81 definitivi,perchè con i beta il problema è lo stesso
o i successivi
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili