PROBLEMA Problema Driver Video Amd

turbine22

Nuovo Utente
17
1
Ciao a tutti, recentemento ho assemblato ad un mio amico un computer, dopo aver installato il sistema operativo (Windows 10 Enterprise 64bit) nessun problema.
Il problema è partito dopo che ho installato i driver video di AMD dal sito: "Il driver grafico amd ha smesso di funzionare ed è stato ripristinato"
Prima del messaggio di errore lo schermo si blocca per un paio di secondi, diventa successivimente tutto nero e poi riparte.
Ho provato a cercare su internet e consigliano di modificare manualmente il registro, ma anche li niente da fare.

Le specifiche sono:
Intel core i5 6400
Gigabyte GA-H170-HD3
Msi RX 480 Gaming x
Vengeance 2x4 2133MHz
Seasonic SS-620GB

in questo momento ho disinstallato i driver video.

Grazie in anticipo
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,633
8,963
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Ciao a tutti, recentemente ho assemblato ad un mio amico un computer, dopo aver installato il sistema operativo (Windows 10 Enterprise 64bit) nessun problema.
Il problema è partito dopo che ho installato i driver video di AMD dal sito: "Il driver grafico amd ha smesso di funzionare ed è stato ripristinato"
Prima del messaggio di errore lo schermo si blocca per un paio di secondi, diventa successivimente tutto nero e poi riparte.
Ho provato a cercare su internet e consigliano di modificare manualmente il registro, ma anche li niente da fare.

Le specifiche sono:
Intel core i5 6400
Gigabyte GA-H170-HD3
Msi RX 480 Gaming x
Vengeance 2x4 2133MHz
Seasonic SS-620GB

in questo momento ho disinstallato i driver video.

Grazie in anticipo
Con la versione Enterprise di win, ho avuto anch'io problemi di driver sulla mia 1070 nvidia.
Ho risolto reinstallando la versione pro di win, dopo avergli fatto fare tutti gli aggiornamenti da windows up date.
Ho usato anche driverboster per il resto dei driver.
 

turbine22

Nuovo Utente
17
1
Con la versione Enterprise di win, ho avuto anch'io problemi di driver sulla mia 1070 nvidia.
Ho risolto reinstallando la versione pro di win, dopo avergli fatto fare tutti gli aggiornamenti da windows up date.
Ho usato anche driverboster per il resto dei driver.

Ciao, oggi ho provato reisntallando la versione pro ma ancora nulla da fare, dopo qualche minuto inizia a crashare
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,633
8,963
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili