Problema Driver Radeon HD3650

Unknow Name

Utente Attivo
51
0
CPU
Intel P4 2,4Ghz
Scheda Madre
ASUS P4S8X-X
HDD
200 Gb
RAM
Corsair 2x1 Gb
GPU
ATI Radeon Sapphire
Audio
Creative Live 24Bit! 7.1
Monitor
View Sonic
PSU
I think 400Watt
OS
Windows XP Pro
Buongiorno ragazzi, oggi ho aggiornato il driver della mia scheda video [Radeon HD3650 AGP 8x], ora elenco i problemi.

Problema n°1: circa al 75% dell'installazione esce una finestra di un errore e si blocca l'installazione [ma nel registro dice che tutto è stato installato con successo...BOH]

Problema n°2: ogni 2x3 mi crash il pc, compare la solita schermata blu dove mi pare di aver capito che l'errore derivi da "ati2dvag"

Problema n°3: se installo i primi driver da cd funziona tutto bene, tranne che su internet vedo certi link arancioni e non blu xD


come faccio a risolvere sto casino?
 

Unknow Name

Utente Attivo
51
0
CPU
Intel P4 2,4Ghz
Scheda Madre
ASUS P4S8X-X
HDD
200 Gb
RAM
Corsair 2x1 Gb
GPU
ATI Radeon Sapphire
Audio
Creative Live 24Bit! 7.1
Monitor
View Sonic
PSU
I think 400Watt
OS
Windows XP Pro
avevo formattato si e no 2 mesi fa...
 

skynet81

Utente Èlite
8,556
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Disinstalla i driver, riavvia in modalità provvisoria, sradica i driver rimasti ATI con Driver Sweeper, riavvia in modalità normale e installa i driver nuovamente
 

Unknow Name

Utente Attivo
51
0
CPU
Intel P4 2,4Ghz
Scheda Madre
ASUS P4S8X-X
HDD
200 Gb
RAM
Corsair 2x1 Gb
GPU
ATI Radeon Sapphire
Audio
Creative Live 24Bit! 7.1
Monitor
View Sonic
PSU
I think 400Watt
OS
Windows XP Pro
appena dopo pranzo provo... comunque leggendo ingiro ho letto che potrebbe trattarsi di una incompatibilità col bios... può essere?
 

Unknow Name

Utente Attivo
51
0
CPU
Intel P4 2,4Ghz
Scheda Madre
ASUS P4S8X-X
HDD
200 Gb
RAM
Corsair 2x1 Gb
GPU
ATI Radeon Sapphire
Audio
Creative Live 24Bit! 7.1
Monitor
View Sonic
PSU
I think 400Watt
OS
Windows XP Pro
Allora, skynet ho fatto tutto seguendo le tue indicazioni, effettivamente così non ha dato problemi di installazione, è solo uscita 2 volte una finestra riguardante il testing windows logo non superato [ma l'installazione proseguiva comunque]... ora starò a vedere se non crasha di nuovo come prima... poi vi tengo aggiornati...


P.S.: scusate il doppio post :P
 

Entra

oppure Accedi utilizzando