PROBLEMA Problema doppio monitor

fave

Nuovo Utente
11
0
CPU
amd phenom II x4 black ed 965 3.4ghz
Scheda Madre
Gigabyte M68MT-D3P
HDD
500 gb
RAM
8 gb ddr3 1333mhz
GPU
nvidia gtx 550 ti 3gb vram
Audio
realtek alc 889
Monitor
vari: tv 28", led samsung 22"
PSU
600w
Case
boh
OS
win 7 64bit
Ciao a tutti! :ciaociao:
Ho un problema: ho la scheda video con due uscite, un dvi (quella azzurra) ed una hdmi, entrambe collegate, la prima al monitor che uso normalmente, la seconda alla tv. Quando accendo il pc, con il monitor normale preimpostato per la visualizzazione, tutto funziona fino a prima della schermata di selezione dell'utente: da li il monitor resta nero, ma acceso, e compare l'immagine sullo stesso solamente quando accendo la tv! Qualcuno ha idee/soluzioni? Potrebbe essere semplicemente la scheda che sta cedendo, o magari devo pulirla con dell'aria compressa? Era già successo precedentemente, ma solo saltuariamente
Ho già installato i driver più aggiornati per la scheda, ho resettato da poco il pc (i primi giorni dopo il reset non lo faceva)
 

Geca89

Utente Attivo
292
35
CPU
I7 5820K
Scheda Madre
X99-A Plus
HDD
SSD 500GB
RAM
DDR4 32 GB
GPU
Nvidia Geforce GTX 950
Audio
Sound Blaster Z
Monitor
Benq 22''
PSU
750W Semi Modulare
Case
ITEK Case BI-TURBO
Periferiche
WIFI B,G,N AC
OS
Windows
Io non ho capito, o almeno ho capito in parte e ti dico che la scheda video ha un unica uscita anche se porta 1 VGA e 1 HDMI quindi o vedi con 1 o con l'altra
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Ciao a tutti! :ciaociao:
Ho un problema: ho la scheda video con due uscite, un dvi (quella azzurra) ed una hdmi, entrambe collegate, la prima al monitor che uso normalmente, la seconda alla tv. Quando accendo il pc, con il monitor normale preimpostato per la visualizzazione, tutto funziona fino a prima della schermata di selezione dell'utente: da li il monitor resta nero, ma acceso, e compare l'immagine sullo stesso solamente quando accendo la tv! Qualcuno ha idee/soluzioni? Potrebbe essere semplicemente la scheda che sta cedendo, o magari devo pulirla con dell'aria compressa? Era già successo precedentemente, ma solo saltuariamente
Ho già installato i driver più aggiornati per la scheda, ho resettato da poco il pc (i primi giorni dopo il reset non lo faceva)

devi impostare il monitor come schermo primario così se si accende la tv la vede come secondaria e non ti estende direttamente sulla hdmi
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili