Problema dopo montaggio scheda video

Bobò9322

Nuovo Utente
38
0
Buonasera a tutti ragazzi. Ho un problema con il PC. Ho montato oggi pomeriggio la scheda video nuova che mi è arrivata. Premetto che il PC l'ho assemblato da qualche mese e la scheda l'ho messa solo oggi. Comunque il problema è il seguente: mentre gioco dopo circa 5 minuti mi da un errore con schermata blu. La prima volta l'ha fatto mentre giocavo a dying light e c'era scritto CRITICAL PROCESS DIED, il secondo errore me l'ho ha dato adesso mentre giocavo ad Alan Wake ed è il seguente: DRIVER IRQL NOT LESS OR EQUAL. Cosa posso fare? Vi ringrazio in anticipo ragazzi.
 

Marco91

Utente Èlite
6,958
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Buonasera a tutti ragazzi. Ho un problema con il PC. Ho montato oggi pomeriggio la scheda video nuova che mi è arrivata. Premetto che il PC l'ho assemblato da qualche mese e la scheda l'ho messa solo oggi. Comunque il problema è il seguente: mentre gioco dopo circa 5 minuti mi da un errore con schermata blu. La prima volta l'ha fatto mentre giocavo a dying light e c'era scritto CRITICAL PROCESS DIED, il secondo errore me l'ho ha dato adesso mentre giocavo ad Alan Wake ed è il seguente: DRIVER IRQL NOT LESS OR EQUAL. Cosa posso fare? Vi ringrazio in anticipo ragazzi.

Ciao, prova innanzitutto ad effettuare un reset del bios: a pc scollegato dalla corrente togli la batteria dalla scheda madre per qualche minuto, poi rimettila e riaccendi.

Hai installato gli ultimi driver presi dal sito? O li hai presi altrove, magari dal cd? Se così rimuovili con Display Driver Uninstaller e vai a scaricarti quelli più recenti dal sito amd (o nvidia).

Puoi elencare la configurazione?
 

Bobò9322

Nuovo Utente
38
0
Allora: i5 6500, asrock h170 pro4s, corsair vengeance ddr4 2133mhz, corsair vs550, MSI GTX 960 4gb. Comunque si, i driver li ho presi dal CD. Quindi cosa mi consigli di fare?
Scusa il doppio post ma adesso mi da altri errori anche mentre uso normalmente il PC. Questo (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED) e (MEMORY_MANAGEMENT). Aiuto.
 
Ultima modifica:

Marco91

Utente Èlite
6,958
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Allora: i5 6500, asrock h170 pro4s, corsair vengeance ddr4 2133mhz, corsair vs550, MSI GTX 960 4gb. Comunque si, i driver li ho presi dal CD. Quindi cosa mi consigli di fare?
Scusa il doppio post ma adesso mi da altri errori anche mentre uso normalmente il PC. Questo (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED) e (MEMORY_MANAGEMENT). Aiuto.

Segui i passaggi che ti ho indicato prima: rimuovi i driver del cd tramite Display Driver Uninstaller, spegni il pc ed effettua il reset del bios. Poi installa i driver più recenti; valli a scaricare direttamente dal sito nVidia (seleziona la tua scheda video e sistema operativo -64bit immagino-).
 
  • Mi piace
Reazioni: Bobò9322

Marco91

Utente Èlite
6,958
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Si 64 bit. Scusa l'ignoranza ma come lo resetto il BIOS?

Come ti ho scritto nel primo messaggio: spegni il pc, lo stacchi dalla corrente, togli la batteria dalla scheda madre per qualche minuto, poi la rimetti e riaccendi il pc. Una volta riacceso installi i driver più recenti (quelli attuali toglili prima con Display Driver Uninstaller).

Puoi anche seguire quì per i driver http://www.tomshw.it/forum/schede-v...intel-con-ddu-display-driver-uninstaller.html
 
  • Mi piace
Reazioni: Bobò9322

Bobò9322

Nuovo Utente
38
0
Ti ringrazio.

- - - Updated - - -

Ho fatto tutto quello che mi hai detto ma niente, fa comunque. Non so che cosa fare.

- - - Updated - - -

Come ti ho scritto nel primo messaggio: spegni il pc, lo stacchi dalla corrente, togli la batteria dalla scheda madre per qualche minuto, poi la rimetti e riaccendi il pc. Una volta riacceso installi i driver più recenti (quelli attuali toglili prima con Display Driver Uninstaller).

Puoi anche seguire quì per i driver http://www.tomshw.it/forum/schede-v...intel-con-ddu-display-driver-uninstaller.html

Scusa il doppio post. Ma può dipendere dal surriscaldamento? Perché ho solo una ventola ora nel PC. Non so cosa possa essere.
 

Marco91

Utente Èlite
6,958
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Ti ringrazio.

- - - Updated - - -

Ho fatto tutto quello che mi hai detto ma niente, fa comunque. Non so che cosa fare.

- - - Updated - - -



Scusa il doppio post. Ma può dipendere dal surriscaldamento? Perché ho solo una ventola ora nel PC. Non so cosa possa essere.


Hai provato a montare la scheda nell'altro slot sulla scheda madre?
Non credo siano le temperature, ma posta comunque uno screenshot di Hardware Monitor.
 
  • Mi piace
Reazioni: Bobò9322

Bobò9322

Nuovo Utente
38
0
Hai provato a montare la scheda nell'altro slot sulla scheda madre?
Non credo siano le temperature, ma posta comunque uno screenshot di Hardware Monitor.

Adesso provo a montarla nell'altro slot.

- - - Updated - - -

Hai provato a montare la scheda nell'altro slot sulla scheda madre?
Non credo siano le temperature, ma posta comunque uno screenshot di Hardware Monitor.

Niente da fare. Ho formattato, ho cambiato slot, ma niente. Ho provato con blue screen view. Il primo errore è stato questo IRQL NOT LESS OR EQUAL) però il programma non me lo segnalava, poi mi ha dato MEMORY MANAGEMENT e questo me lo dava su blue screen view.
 

Marco91

Utente Èlite
6,958
1,484
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
HDD
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
GPU
Sapphire HD7850 2Gb
Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
PSU
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
OS
Windows 10 Pro x64
Adesso provo a montarla nell'altro slot.

Niente da fare. Ho formattato, ho cambiato slot, ma niente. Ho provato con blue screen view. Il primo errore è stato questo IRQL NOT LESS OR EQUAL) però il programma non me lo segnalava, poi mi ha dato MEMORY MANAGEMENT e questo me lo dava su blue screen view.

Prova anche ad utilizzare un solo banco ram alla volta.
E fai un test della memoria con memtest (scarica la versione iso, la masterizzi o crei una chiavetta avviabile e la fai partire all'avvio del pc - come quando installi Windows -). Lascialo testare per un paio d'ore almeno.

Comunque se ne hai la possibilità prova la scheda su un altro computer.
 

Bobò9322

Nuovo Utente
38
0
Rieccomi. Allora ho installato un altro sistema operativo con formattazione dell'hard disk, ma niente. Mi da sempre questo errore: ntoskrnl.exe. Non so più cosa fare ragazzi.
 

Shocker94

Utente Attivo
1,368
185
CPU
Intel i5 6600
Dissipatore
Arctic Liquid 120
Scheda Madre
Asus Z170 Pro Gaming
HDD
Crucial MX300 250GB, Toshiba P300 1TB
RAM
CORSAIR VENGEANCE LPX 2X8GB DD4 3000MHZ CL15
GPU
RX580 SAPPHIRE LIMITED EDITION 8GB
Monitor
DELL SE2717H
PSU
XFX550W GOLD
Case
CORSAIR SPEC ALPHA
Periferiche
Steel Series Rival 100
OS
Windows 10 Pro
Rieccomi. Allora ho installato un altro sistema operativo con formattazione dell'hard disk, ma niente. Mi da sempre questo errore: ntoskrnl.exe. Non so più cosa fare ragazzi.
Riprova con ddu a pulire i driver in modalità provvisoria e stacca internet. Installa gli ultimi driver nvidia, riavvia e attacca internet.

Inviato dal mio LG-D855 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili