PROBLEMA Problema di connessione a determinati siti internet

Enrico Liotine

Nuovo Utente
10
0
Salve a tutti , recentemente ho riscontrato un problema piuttosto fastidioso .
Come dice il titolo non riesco a connettermi a determinati siti internet .
Ho provato a riavviare il computer e a fare un ripristino di sistema ma niente da fare .
Sospetto che il problema si tratti di un antivirus che ho recentemente installato : Kaspersky .
Specificamente anche il componente Secure connection di kaspersky lab.
I siti internet e applicazioni sono :
1) https://it.elsword.gameforge.com
2) battle.net launcer
Attualmente uso Windows 7 Ultimate SP1
Da notare che solo gli indirizzi italiani non mi funzionano ma se percaso sposto il dominio su uk oppure na funzionano entrambi.

Grazie del supporto.
 

Apocalysse

Utente Attivo
791
160
CPU
Presente
Dissipatore
Anche quello
Scheda Madre
Dovrebbe esserci
Hard Disk
Un solid qualcosa
RAM
Tanta
Scheda Video
Vecchiotta
Scheda Audio
Non c'è
Monitor
Si vede
Alimentatore
Fa il suo dovere
Case
C'è
Periferiche
Qualcosa ho aggiunto
Sistema Operativo
Windows a volte OSX
Cosa ti compare nella pagina web quando vai sul sito ?
 

Enrico Liotine

Nuovo Utente
10
0
Per il primo sito dice : il sito internet ha impiegato troppo tempo a rispondere e la pagina non ha caricato .
Per battle.net mi da un errore generale (2)
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
disattiva l'av e vedi che se va meglio
 

Mursey

Super Moderatore
Staff Forum
Utente Èlite
4,885
2,792
Il sito del punto 1 con che browser lo apri ?
Puoi provarne un altro ?
 

Enrico Liotine

Nuovo Utente
10
0
La cosa che noto è che è un sito sicuro con certificato.
Magari, avendo Windows 7, hai i certificati scaduti ?
Potrebbe essere ma mi fa strano xké prima dell'arrivo del componente di kaspersky secure connection non avevo problemi ... so soltanto che questo programma crea dei vpn sicuri per la propria rete... qualcuno ha qualche idea ?
 

Mursey

Super Moderatore
Staff Forum
Utente Èlite
4,885
2,792
Che versione di Chrome è ?
Noto che non hai la scritta Sicuro a sinistra...
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
sembra come ci fosse un proxy che impedisca il corretto caricamento delle pagine e del css in esso contenuto. giusto per curiosità se provi ad andare su un sito di un antivirus lo vedi in modo corretto?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
dai una passata di adwcleaner vedi se migliora
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento