Problema di avvio Windows 7 su HD impostato come primario!

edgar77

Utente Attivo
3
0
CPU
INTEL Q6600 2.4 hz 8MB
Scheda Madre
Asus P5KC
HDD
2 X 250 GB
RAM
CORSAIR 2X1 GB
GPU
GFORCE 8600 GT 512MB
PSU
550 W
OS
WINDOWS XP PRO.
Blocco del boot di Windows 7 istallato su secondo HD

salve ragazzi!

vi espongo il problema!

ho 2 HD interni di 250 Gb ciascuno sul mio pc Quad core, uno nomitato C: e l'altro D:...fino all'altro ieri avevo in C: istallato il sistema operativo XP , mentre utilizzavo D: solo per archiviazione dati, se non chè per ragioni di malfunzionamento e forti rallentamenti ho dovuto formattare tutto C: .

Quindi nella nuova istallazione anzichè rimettere XP ho preferiro istallare Windows 7 ultimate, istallazione eseguita bene e perfettamente funzionante, ma dopo aver istallato tutte le periferiche mi accorgo che Windows7 non mi riconosce il vecchio modem USB che utilizzavo con XP.
Ho pensato quindi di riinstallare XP su D: lasciando Window 7 su C:.Adesso mi ritrovo 2 sistemi operativi su ciascun HD. il problema è ke impostando da Bios come primario l'HD su cui e istallato XP , quest'ultimo si carica benissimo e funziona, mentre se voglio caricare windows 7 impostando da bios l'hd su cui è istallato come primario, spento il pc e riavviato dopo il caricamento del boot e tutte le scritte del bios il pc si pianta sulla schermata nera con cursore lampengiante senza caricare window 7


perchè impostando come primario l'hd di xP quest'ultimo parte, mentre impostando come primario l'hd del Windows seven questo non parte?

nei settaggi del bios devo impostare qualcos'altro oltre al primario e secondario dell'HD?

dov'è che sbaglio?


grazie a tutti !
 
Ultima modifica:

mattcryo

Utente Attivo
50
0
CPU
Intel Core2 Quad
Scheda Madre
Asus P4S800
HDD
HD Sata Samsung da 500 GB
RAM
4GB
GPU
Nvidia 8400GS
Audio
Realteck HD (incorporato nella scheda madre)
PSU
400W
OS
WinXP
Non so come risolvere il problema ma ti dico perchè fa così: nella partizione dove risiede Xp vi è anche la partizione di swap, cioè quella che ti fa scegliere win7, se tu escludi quel HD, non trova lo swap e seven non parte
 

edgar77

Utente Attivo
3
0
CPU
INTEL Q6600 2.4 hz 8MB
Scheda Madre
Asus P5KC
HDD
2 X 250 GB
RAM
CORSAIR 2X1 GB
GPU
GFORCE 8600 GT 512MB
PSU
550 W
OS
WINDOWS XP PRO.
ho capito mattcryo, grazie!

ma penso ci sarà una soluzione per avviarlo o no?..ho un amico ke dice di avere tre OS diversi su altrettanti HD e riesce a farli partire tutti settando nel bios l'HD primario!
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 74 47.4%
  • Ethereum

    Voti: 61 39.1%
  • Cardano

    Voti: 18 11.5%
  • Polkadot

    Voti: 7 4.5%
  • Monero

    Voti: 14 9.0%
  • XRP

    Voti: 13 8.3%
  • Uniswap

    Voti: 4 2.6%
  • Litecoin

    Voti: 10 6.4%
  • Stellar

    Voti: 9 5.8%
  • Altro (Specifica)

    Voti: 22 14.1%

Discussioni Simili