PROBLEMA Problema Crossfire ATI HD 7770 2GB

maxell1962

Nuovo Utente
Buon giorno, se posso permettermi di avere le seguenti delucidazioni

Ho acquistato una seconda scheda video asus hd 7770 2GD5 e la ho installata in
crossfire. Non riesco a capire se tutte e due le schede video lavorano assieme
o ne lavora solo una.
Le differenze dei valori che ho rilevato con GPU-Z sono i seguenti:

SCHEDA 1 asus hd 7770 2GD5:
Bus Interface - PCI-E 3.0x16@x16 1.1
Bus Width - 128 bit
Bandwidth - 73,6 GB/s
Shaders - 640
ROPs/TMUS - 16/40

SCHEDA 2 asus hd 7770 2GD5:
Bus Interface - PCI-E 3.0x16@x4 2.0
Bus Width - 32 bit
Bandwidth - 18,4 GB/s
Shaders - 1024
ROPs/TMUS - 16/64

Sul pannello Catalys me le rileva tutte e due le schede video nella seguente
maniera appena fatto lo start render test con GPU-Z:

scheda1 - Attività 93 (poi subito qualche secondo 0) - Clock GPU 300 Mhz -
Clock memoria 150 Mhz - Energia 0% - Temperatura 63° - Ventola 39%
scheda2 - Attività 99- Clock GPU 1020 Mhz - Clock memoria 1150 Mhz - Energia
0% - Temperatura 54° - Ventola 54%


Ho installato I seguenti driver: amd_catalyst_13.11_betav9.5.exe
Scheda madre ASUS M4A88TD-V EVO/USB3
Ram DDR3 8GB
Alimentatore OCZ600SXS (P.S. E' CERTIFICATO PER CROSSFIRE? SE NON LO E' VA
BENE LO STESSO?)
Sistema operativo Windows 7 64bit
Processore AMD Phenom II x6 1090T 3.2 Ghz

grazie.
 

Steve_Rogers

Utente Èlite
4,534
555
Hardware Utente
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
Hard Disk
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
Scheda Video
Zotac GTX 1070 AMP Edition
Scheda Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
Alimentatore
Cooler Master GX 650
Case
Cooler Master 590 III White
Sistema Operativo
Windows 10 Professional 64
Buon giorno, se posso permettermi di avere le seguenti delucidazioni

Ho acquistato una seconda scheda video asus hd 7770 2GD5 e la ho installata in
crossfire. Non riesco a capire se tutte e due le schede video lavorano assieme
o ne lavora solo una.
Le differenze dei valori che ho rilevato con GPU-Z sono i seguenti:

SCHEDA 1 asus hd 7770 2GD5:
Bus Interface - PCI-E 3.0x16@x16 1.1
Bus Width - 128 bit
Bandwidth - 73,6 GB/s
Shaders - 640
ROPs/TMUS - 16/40

SCHEDA 2 asus hd 7770 2GD5:
Bus Interface - PCI-E 3.0x16@x4 2.0
Bus Width - 32 bit
Bandwidth - 18,4 GB/s
Shaders - 1024
ROPs/TMUS - 16/64

Sul pannello Catalys me le rileva tutte e due le schede video nella seguente
maniera appena fatto lo start render test con GPU-Z:

scheda1 - Attività 93 (poi subito qualche secondo 0) - Clock GPU 300 Mhz -
Clock memoria 150 Mhz - Energia 0% - Temperatura 63° - Ventola 39%
scheda2 - Attività 99- Clock GPU 1020 Mhz - Clock memoria 1150 Mhz - Energia
0% - Temperatura 54° - Ventola 54%


Ho installato I seguenti driver: amd_catalyst_13.11_betav9.5.exe
Scheda madre ASUS M4A88TD-V EVO/USB3
Ram DDR3 8GB
Alimentatore OCZ600SXS (P.S. E' CERTIFICATO PER CROSSFIRE? SE NON LO E' VA
BENE LO STESSO?)
Sistema operativo Windows 7 64bit
Processore AMD Phenom II x6 1090T 3.2 Ghz

grazie.

C'è qualcosa che non va...hai qualche altra scheda inserita nello slot PCI-E x1?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
invertile

anche se l ideale è rivenderne una
 

Entra

oppure Accedi utilizzando