PROBLEMA Problema con Windows Explorer?

Skyware

Nuovo Utente
33
0
Ciao a tutti,è da un po' che ho un serio problema con il mio portatile. Molto spesso navigando con Explorer (ma anche con altri browser) in molte pagine si soprappongono ai testi anche delle immagini o dei colori, come se la pagina internet fosse spostata rispetto al testo. Non riesco a capire se è un problema del browser o della scheda grafica. Qualcuno sa aiutarmi? Grazie. Claudio.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
puoi postare uno screen di quanto avviene?
 

Skyware

Nuovo Utente
33
0
Ciao, allora questo è un piccolo esempio, ma il problema si ripete in molte pagine web ed in modo ben più grave tanto che a volte spariscono anche i tasti di conferma o che non si riesce a leggere il testo perché vi è un immagine sopra. Sembra quasi che nella stessa pagina aperta si sovrappongano due pagine, una di testo ed una di immagini/colori. Pensavo fosse un problema di explorer 9 ed ho provato ad installare Explorer 10 ma nulla. Ho provato ad installare Firefox ma il problema si ripete. Allora ho provato a vedere di aggiornare i drivers della scheda grafica Nvidia Geforce GT 540M ma nulla ancora...Bo non so proprio come fare. Ti sarei molto grato se riuscissi ad aiutarmi a risolvere il problema. Grazie, Claudio.
pk9BbBj.PNG
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
hai qualche componente aggiuntiva nel browser? hai già provato a fare una passata con malwarebytes?
 

Skyware

Nuovo Utente
33
0
Allora Adobe Flash Player è l'unico componente aggiuntivo che penso di avere messo. Ho fatto una scansione dell'hd per controllare se vi erano eventuali malware con IoBit Malware Fighter ma nulla, sembra tutto apposto. E' veramente la prima volta che mi capita una cosa del genere. Non so proprio che fare a questo punto.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%