PROBLEMA Problema con scheda video AMD Radeon R7 200 series

GrottaDellOrigine

Nuovo Utente
16
1
Salve a tutti, descrivo il problema che ho con la mia scheda video. A volte capita, se sposto il case per pulire, che lo schermo si accenda ma non appaia l'immagine di accensione. Insomma, lo schermo rimane in stand-by senza mostrare nulla. Come cavo ho quello con spina bianca (di fianco c'è anche quello blu e l'hdmi), perché lo schermo è vecchiotto e non supporta l'hdmi. Ho controllato e staccandolo, lo schermo si riattiva per mostrare l'assenza segnale e ovviamente torna in stand-by subito dopo. Ciò vuol dire che non è problema di cavo.
A quel punto apro il case e cerco di pulire la scheda dalla polvere. Ormai penso sia immacolata per tutte quelle volte che ho controllato, anche se non c'è spazio per arrivare in fondo. A quel punto, al secondo/terzo riavvio, finalmente sullo schermo appare l'immagine. Ora, non so sinceramente quale sia il problema visto che comunque la scheda funziona in ogni caso (la ventola è accesa), se la pulizia, l'attacco poco efficiente o il fatto che la scheda se ne stia andando al creatore... Il fatto che succeda quando smuovo il case mi fa pensare che non sia agganciata bene, ma ho anche staccato e riattaccato i ganci, ma il problema persiste.
Sapreste darmi qualche consiglio o avete una mezza idea di cosa possa essere?
Ne approfitto anche per chiedere: la scheda è una AMD Radeon R7 200 Series. Nel caso dovesse essere sostituita, quali sono i modelli immediatamente superiori ad essa?
Vi ringrazio per le risposte! :)
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 124 46.1%
  • Ethereum

    Voti: 109 40.5%
  • Cardano

    Voti: 40 14.9%
  • Polkadot

    Voti: 14 5.2%
  • Monero

    Voti: 17 6.3%
  • XRP

    Voti: 26 9.7%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 5.9%
  • Stellar

    Voti: 16 5.9%
  • Altro (Specifica)

    Voti: 40 14.9%