PROBLEMA Problema con personalizzazione Wordpress

giulio.yo!

Nuovo Utente
10
0
Ciao a tutti!

Scrivo su un sito Wordpress, e non ho mai avuto problemi. Da qualche giorno, però, nel riquadro PUBBLICA, dove prima c'erano le indicazioni di SEO e Leggibilità, sono sparite proprio queste due voci ed ora sono costretto ad andare in fondo alla pagina per verificare i parametri. Non ho toccato nulla, semplicemente sono sparite le due informazioni, da un giorno all'altro. In allegato, un'immagine di come appare ora il box. Qualcuno sa dirmi se è normale, magari mi sono perso quale aggiornamento? O in caso contrario, sapreste darmi una mano per ripristinare la cosa allo stato originale?
Grazie mille!
 

Allegati

  • Wordpress.png
    Wordpress.png
    12.1 KB · Visualizzazioni: 22

Moffetta88

Moderatore
Staff Forum
Utente Èlite
17,362
10,388
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Potrebbero essere causati da un aggiornamento automatico dei plugin/wordpress
 

giulio.yo!

Nuovo Utente
10
0
Potrebbero essere causati da un aggiornamento automatico dei plugin/wordpress
Okay, grazie mille! C'è un modo per risolvere? Perché lavoro su un altro sito tramite Wordpress e non ho avuto questo problema. Devo semplicemente attendere un ulteriore aggiornamento o posso intervenire in qualche maniera?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,129
10,411
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Okay, grazie mille! C'è un modo per risolvere? Perché lavoro su un altro sito tramite Wordpress e non ho avuto questo problema. Devo semplicemente attendere un ulteriore aggiornamento o posso intervenire in qualche maniera?
Controlla le versioni installate. Se c'è un plugin non aggiornato o che magari è incompatibile ti incasina tutto.
 

Entra

oppure Accedi utilizzando