Problema con l'installazione di alcuni programmi

AndreWolfs

Nuovo Utente
37
0
CPU
i5 4670K
Scheda Madre
AsRock z87 extreme 4
HDD
1 TB
RAM
G.Skill 8GB PC1600 CL9
GPU
Msi GTX 760-TwinFrozr
Audio
Integrata
Monitor
Asus VK248H
PSU
550w
Case
Thermaltake Commander
OS
Windows 7
Ciao a tutti! ho un problemone che non riesco a risolvere :S

Vi spiego brevemente cosa ha passato il mio pc ultimamente:

Settimana scorsa in previsione dell'acquisto di un volante per giocare a Dirt, decisi di formattare tutto istallando un SSD nuovo dove andare a metterci il S.O... installazione eseguita come al solito controllando anche la modalità di lettura AHCI
Oggi è arrivato il volante ma non riesco a installare il software del volante, l'installazione dura pochissimo e alla fine esce l'errore "programma non installato correttamente". Ho pensato fosse colpa del volante, ma su un altro pc funziona perfettamente... ho provato anche a mettere il software per collegare il pad della One, ma fa il medesimo scherzo...
l'Ho formattato tre volte ma nulla, non ne vuole sapere :S

l'SSD in questione è l'850 EVO da 250 GB
SM z87 extreme 4
Windows 7 Ultimate

Speriamo qualcuno mi aiuti :D

Grazieeeeee
 
Ultima modifica:

yago2014

Utente Attivo
289
27
CPU
Intel I7 6800K @ 3.4GHz
Dissipatore
Corsair Hydro H80i Liquid
Scheda Madre
Asus X99-E
HDD
Samsung M2 960 Pro 512Gb + 2 x WD GREEN 2Tb RAID 1
RAM
32Gb DDR4 KINGSTON HYPERX 2400MHz
GPU
nVidia GTX 1060 6Gb
Audio
Audio Realtek on board
Monitor
Samsung 28" LED 4K
PSU
Zalman 770W
Case
Antec P120 Crystal
Net
FIBRA FTTC 60/20
OS
Windows 10 Pro X64 20H2
Ciao a tutti! ho un problemone che non riesco a risolvere :S

Vi spiego brevemente cosa ha passato il mio pc ultimamente:

Settimana scorsa in previsione dell'acquisto di un volante per giocare a Dirt, decisi di formattare tutto istallando un SSD nuovo dove andare a metterci il S.O... installazione eseguita come al solito controllando anche la modalità di lettura AHCI
Oggi è arrivato il volante ma non riesco a installare il software del volante, l'installazione dura pochissimo e alla fine esce l'errore "programma non installato correttamente". Ho pensato fosse colpa del volante, ma su un altro pc funziona perfettamente... ho provato anche a mettere il software per collegare il pad della One, ma fa il medesimo scherzo...
l'Ho formattato tre volte ma nulla, non ne vuole sapere :S

l'SSD in questione è l'850 EVO da 250 GB
SM z87 extreme 4
Windows 7 Ultimate

Speriamo qualcuno mi aiuti :D

Grazieeeeee

ciao! Testa la salute del disco ssd :)
 

AndreWolfs

Nuovo Utente
37
0
CPU
i5 4670K
Scheda Madre
AsRock z87 extreme 4
HDD
1 TB
RAM
G.Skill 8GB PC1600 CL9
GPU
Msi GTX 760-TwinFrozr
Audio
Integrata
Monitor
Asus VK248H
PSU
550w
Case
Thermaltake Commander
OS
Windows 7
C'è qualche programma fatto apposta?
Ho installato Magician è non mi da nessun errore
Grazie!
 

yago2014

Utente Attivo
289
27
CPU
Intel I7 6800K @ 3.4GHz
Dissipatore
Corsair Hydro H80i Liquid
Scheda Madre
Asus X99-E
HDD
Samsung M2 960 Pro 512Gb + 2 x WD GREEN 2Tb RAID 1
RAM
32Gb DDR4 KINGSTON HYPERX 2400MHz
GPU
nVidia GTX 1060 6Gb
Audio
Audio Realtek on board
Monitor
Samsung 28" LED 4K
PSU
Zalman 770W
Case
Antec P120 Crystal
Net
FIBRA FTTC 60/20
OS
Windows 10 Pro X64 20H2
sistema overcloccato o default ? Ti ha dato problemi solo con questi 2 sw o hai riscontrato altri problemi ?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%