Problema con installazione sistema operativo

Regret

Utente Attivo
91
1
salve
il problema è questo

oggi ho montato tutti i componenti del pc e l'ho acceso; ho giusto avuto accesso al bios per una volta, e non l'ho nemmeno configurato.
riaccendendo il pc, non mi faceva più accedere al bios, ho dovuto inserire il cd di windows 7 per farlo smuovere un po'; ovviamente ora ho windows installato

il problema è questo: non ho settato i primi 3 boot come si deve.

la domanda è questa: posso configurarli ora che ho installato il sistema operativo? o devo formattare e poi configurarli? : S
è la prima volta che assemblo e installo un pc da me.

fatemi sapere
 

IRQL

Utente Attivo
761
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
HDD
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
GPU
Zotac Geforce 560 Ti + Accelero Twin Turbo II
PSU
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
OS
Windows
puoi cambiarli anche dopo aver installato il sistema operativo ;)
 

tecnico24

Utente Èlite
10,705
1,071
Devi premere semplicimente il tasto che ti permetta di entrare nel BIOS (F11 , F2 , CTRL+ALT+F10 , F1 , CANC .. a seconda della tua scheda madre ) ed andare nella sezione Boot e Advanced Bios Feature.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili