problema con google earth

Stato
Discussione chiusa ad ulteriori risposte.

rebellion

Utente Èlite
1,567
490
CPU
intel i5 9500
Dissipatore
cooler master hyper 212 evo
Scheda Madre
asrock b360 pro4
HDD
samsung 850evo 250GB+samsung 840pro 128GB+seagate barracuda 2TB+seagate barracuda 2TB
RAM
corsair vengeance lpx ddr4 2133MHz 2x4GB CL13
GPU
integrata intel hd graphics 630
Audio
integrata
Monitor
samsung ue55mu6500u
PSU
xfx pro series 550w core edition
Case
mastercooler
OS
archlinux x64 + gnome3.34.1 && windows10 pro x64
problema con google earth [RISOLTO]

un saluto a tutti,
ho scaricato il .deb x64 dal sito di googleearth, il problema sono le dipendenze lsb-core e ia32-libs che impediscono la configurazione. ho provato a installare le dipindenze ma non me le fa installare perchè mancano altre dipendenze, ho installato quest'ultime e ho riprovato con le lsb ma continua a dirmi che mancano le dipendenze precedentemente installate. Dove sbaglio?? C'è un conflitto di dipendenze e se si quali?

grazie per eventuali cortesi risposte.
 
Ultima modifica:

davethecipo

Utente Èlite
3,326
1,157
CPU
i5 4660
Scheda Madre
H97 PC Mate
HDD
qualcuno
RAM
8 GB
GPU
R9 280
Monitor
Samsung SyncMaster 940BW 19'
PSU
Enermax Liberty 620W
Case
Enermax Pandora Midi Tower Black
OS
Arch Linux con KDE...Windows 10
Copia incolla da terminale il risultato di
Codice:
sudo apt-get update && sudo apt-get install lsb-core

E poi su che ubuntu (suppongo) sei? 13.04?
 

rebellion

Utente Èlite
1,567
490
CPU
intel i5 9500
Dissipatore
cooler master hyper 212 evo
Scheda Madre
asrock b360 pro4
HDD
samsung 850evo 250GB+samsung 840pro 128GB+seagate barracuda 2TB+seagate barracuda 2TB
RAM
corsair vengeance lpx ddr4 2133MHz 2x4GB CL13
GPU
integrata intel hd graphics 630
Audio
integrata
Monitor
samsung ue55mu6500u
PSU
xfx pro series 550w core edition
Case
mastercooler
OS
archlinux x64 + gnome3.34.1 && windows10 pro x64
ubuntu 12.04 64bit


Trovato Index of / precise Release.gpg
Trovato Browser Chrome stable Release.gpg
Trovato Index of / precise Release.gpg
Trovato Index of / precise Release.gpg
Trovato Index of / precise Release.gpg
Trovato Ubuntu security notices | Ubuntu precise-security Release.gpg
Trovato Index of / precise Release.gpg
Trovato Browser Chrome stable Release
Trovato Index of / precise Release
Trovato Index of / precise Release.gpg
Trovato Index of / precise Release.gpg
Trovato Index of / precise Release.gpg
Trovato Ubuntu security notices | Ubuntu precise-security Release
Trovato Index of / precise Release
Trovato Index of / precise Release
Trovato Index of / precise Release
Trovato Browser Chrome stable/main amd64 Packages
Trovato Ubuntu security notices | Ubuntu precise-security/restricted Sources
Trovato Index of / precise Release.gpg
Trovato Index of / precise/restricted Sources
Trovato Browser Chrome stable/main i386 Packages
Trovato Index of / precise Release
Trovato Index of / precise/partner Sources
Trovato Index of / precise Release
Trovato Index of / precise Release
Ign Browser Chrome stable/main TranslationIndex
Trovato Ubuntu security notices | Ubuntu precise-security/main Sources
Trovato Ubuntu security notices | Ubuntu precise-security/multiverse Sources
Trovato Ubuntu security notices | Ubuntu precise-security/universe Sources
Trovato Ubuntu security notices | Ubuntu precise-security/main amd64 Packages
Trovato Ubuntu security notices | Ubuntu precise-security/restricted amd64 Packages
Trovato Ubuntu security notices | Ubuntu precise-security/universe amd64 Packages
Trovato Ubuntu security notices | Ubuntu precise-security/multiverse amd64 Packages
Trovato Ubuntu security notices | Ubuntu precise-security/main i386 Packages
Trovato Ubuntu security notices | Ubuntu precise-security/restricted i386 Packages
Trovato Ubuntu security notices | Ubuntu precise-security/universe i386 Packages
Trovato Index of / precise Release
Trovato Index of / precise/partner amd64 Packages
Trovato Index of / precise/main Sources
Trovato Index of / precise/partner i386 Packages
Ign Index of / precise/partner TranslationIndex
Trovato Index of / precise Release
Trovato Ubuntu security notices | Ubuntu precise-security/multiverse i386 Packages
Trovato Ubuntu security notices | Ubuntu precise-security/main TranslationIndex
Trovato Ubuntu security notices | Ubuntu precise-security/multiverse TranslationIndex
Trovato Ubuntu security notices | Ubuntu precise-security/restricted TranslationIndex
Trovato Ubuntu security notices | Ubuntu precise-security/universe TranslationIndex
Trovato Index of / precise/main Sources
Trovato Index of / precise/main amd64 Packages
Trovato Index of / precise/main i386 Packages
Ign Index of / precise/main TranslationIndex
Trovato Index of / precise/main Sources
Trovato Ubuntu security notices | Ubuntu precise-security/main Translation-en
Trovato Index of / precise/multiverse Sources
Trovato Index of / precise/main Sources
Trovato Index of / precise/main amd64 Packages
Trovato Index of / precise/main i386 Packages
Ign Index of / precise/main TranslationIndex
Trovato Index of / precise/main Sources
Trovato Ubuntu security notices | Ubuntu precise-security/multiverse Translation-en
Trovato Ubuntu security notices | Ubuntu precise-security/restricted Translation-en
Trovato Index of / precise/main Sources
Trovato Index of / precise/universe Sources
Trovato Index of / precise/main amd64 Packages
Trovato Index of / precise/main i386 Packages
Trovato Ubuntu security notices | Ubuntu precise-security/universe Translation-en
Ign Index of / precise/main TranslationIndex
Trovato Index of / precise/main Sources
Trovato Index of / precise/main amd64 Packages
Trovato Index of / precise/main amd64 Packages
Trovato Index of / precise/restricted Sources
Trovato Index of / precise/main i386 Packages
Ign Index of / precise/main TranslationIndex
Trovato Index of / precise/main Sources
Trovato Index of / precise/main amd64 Packages
Trovato Index of / precise/main i386 Packages
Trovato Index of / precise/restricted amd64 Packages
Ign Index of / precise/main TranslationIndex
Trovato Index of / precise/universe amd64 Packages
Trovato Index of / precise/multiverse amd64 Packages
Ign Browser Chrome stable/main Translation-it_IT
Trovato Index of / precise/main i386 Packages
Ign Browser Chrome stable/main Translation-it
Trovato Index of / precise/restricted i386 Packages
Ign Browser Chrome stable/main Translation-en
Trovato Index of / precise/universe i386 Packages
Trovato Index of / precise/multiverse i386 Packages
Ign Index of / precise/partner Translation-it_IT
Trovato Index of / precise/main TranslationIndex
Ign Index of / precise/partner Translation-it
Trovato Index of / precise/multiverse TranslationIndex
Ign Index of / precise/partner Translation-en
Trovato Index of / precise/restricted TranslationIndex
Trovato Index of / precise/universe TranslationIndex
Trovato Index of / precise/main Translation-it
Ign Index of / precise/main Translation-it_IT
Ign Index of / precise/main Translation-it
Ign Index of / precise/main Translation-en
Ign Index of / precise/main Translation-it_IT
Trovato Index of / precise/main Translation-en
Trovato Index of / precise/multiverse Translation-it
Ign Index of / precise/main Translation-it
Trovato Index of / precise/multiverse Translation-en
Trovato Index of / precise/restricted Translation-it
Ign Index of / precise/main Translation-en
Ign Index of / precise/main Translation-it_IT
Ign Index of / precise/main Translation-it
Ign Index of / precise/main Translation-en
Ign Index of / precise/main Translation-it_IT
Ign Index of / precise/main Translation-it
Ign Index of / precise/main Translation-en
Ign Index of / precise/main Translation-it_IT
Ign Index of / precise/main Translation-it
Trovato Index of / precise/restricted Translation-en
Ign Index of / precise/main Translation-en
Trovato Index of / precise/universe Translation-it
Trovato Index of / precise/universe Translation-en
Lettura elenco dei pacchetti... Fatto
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:


I seguenti pacchetti hanno dipendenze non soddisfatte:
lsb-core : Dipende: libc6-i386 ma non sta per essere installato
Dipende: lib32z1 ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
 

EmanueleC

Utente Èlite
5,419
1,729
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
HDD
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
GPU
GeForce GTX 750Ti 2gb
PSU
Seasonic Focus Gold 450W
Case
BitFenix Neos
OS
Fedora 33
Ho avuto lo stesso problema ubuntu 13.10 ed ho risolto cosi(devi togliere la dipendenza richiesta dal pacchetto): da terminale ti sposti( cd percorso cartella) sul pacchetto che hai scaricato e digita:

Codice:
ar x google-earth-stable_current_amd64.deb control.tar.gz
apri control.tar.gz vai sul file control e sulla riga "Depends: lsb-core (>= 3.2), ia32-libs" togli ia32-libs, salva, chiudi e ti chiede di aggiornare il file clicchi su aggiorna e dai questo comando:
Codice:
ar r google-earth-stable_current_amd64.deb control.tar.gz
e riprova a installare. Se hai fatto tutto bene, non ti richiede piu la dipendenza ia32-libs
 
  • Like
Reactions: longior

rebellion

Utente Èlite
1,567
490
CPU
intel i5 9500
Dissipatore
cooler master hyper 212 evo
Scheda Madre
asrock b360 pro4
HDD
samsung 850evo 250GB+samsung 840pro 128GB+seagate barracuda 2TB+seagate barracuda 2TB
RAM
corsair vengeance lpx ddr4 2133MHz 2x4GB CL13
GPU
integrata intel hd graphics 630
Audio
integrata
Monitor
samsung ue55mu6500u
PSU
xfx pro series 550w core edition
Case
mastercooler
OS
archlinux x64 + gnome3.34.1 && windows10 pro x64
non funziona.
non mi installa lsb-core perchè:
lsb-core : Dipende: m4
Dipende: ncurses-term ma non sta per essere installato
Dipende: pax
Dipende: alien (>= 8.36) ma non sta per essere installato
Dipende: libc6-i386 ma non sta per essere installato
Dipende: lib32z1 ma non sta per essere installato

allora ho installato le dipendenze m4 eccetera ma anche così non mi fa installare lsb-core perchè mancavano due altre dipendenze, quindi ho fatto:
sudo apt-get install libc6-i386 lib32z1 lsb-core
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:


I seguenti pacchetti hanno dipendenze non soddisfatte:
libc6-i386 : Dipende: libc6 (= 2.15-0ubuntu10.2) ma la versione 2.15-0ubuntu10.4 sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

pacchetti danneggiati? è un problema dello sviluppatore?
 

EmanueleC

Utente Èlite
5,419
1,729
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
HDD
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
GPU
GeForce GTX 750Ti 2gb
PSU
Seasonic Focus Gold 450W
Case
BitFenix Neos
OS
Fedora 33
dai da terminale:
Codice:
sudo apt-get -f install
se hai ancora problemi installi il gestore pacchetti(synaptic) e rimuovi il pacchetto danneggiato

edit: un consiglio che ti do è per installare i pacchetti .deb installa gdebi che ti risolve le dipendenze in automatico. Per farlo funzionare in predefinito al click dei file .deb clicca sul file .deb con il destro -> proprietà -> apri con -> seleziona su gdebi e clicca su imposta come predefinita
 
Ultima modifica:

rebellion

Utente Èlite
1,567
490
CPU
intel i5 9500
Dissipatore
cooler master hyper 212 evo
Scheda Madre
asrock b360 pro4
HDD
samsung 850evo 250GB+samsung 840pro 128GB+seagate barracuda 2TB+seagate barracuda 2TB
RAM
corsair vengeance lpx ddr4 2133MHz 2x4GB CL13
GPU
integrata intel hd graphics 630
Audio
integrata
Monitor
samsung ue55mu6500u
PSU
xfx pro series 550w core edition
Case
mastercooler
OS
archlinux x64 + gnome3.34.1 && windows10 pro x64
dato da terminale -f install ma non mi dice niente e ho gli stessi problemi.
non capisco quale sia il pacchetto danneggiato.

ps come lo lancio google earth quando riuscirò a installarlo?
 

EmanueleC

Utente Èlite
5,419
1,729
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
HDD
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
GPU
GeForce GTX 750Ti 2gb
PSU
Seasonic Focus Gold 450W
Case
BitFenix Neos
OS
Fedora 33
lo trovi sulla dash di unity basta che digiti google e ti spunta o sul lens applicazioni(A)
 

rebellion

Utente Èlite
1,567
490
CPU
intel i5 9500
Dissipatore
cooler master hyper 212 evo
Scheda Madre
asrock b360 pro4
HDD
samsung 850evo 250GB+samsung 840pro 128GB+seagate barracuda 2TB+seagate barracuda 2TB
RAM
corsair vengeance lpx ddr4 2133MHz 2x4GB CL13
GPU
integrata intel hd graphics 630
Audio
integrata
Monitor
samsung ue55mu6500u
PSU
xfx pro series 550w core edition
Case
mastercooler
OS
archlinux x64 + gnome3.34.1 && windows10 pro x64
ok grazie.

PS ho ws7 su un hd e ubuntu su un altro, se volessi piallare precise pangoline e metterci il 13.10 qual'è la procedura più corretta?
 

EmanueleC

Utente Èlite
5,419
1,729
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
HDD
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
GPU
GeForce GTX 750Ti 2gb
PSU
Seasonic Focus Gold 450W
Case
BitFenix Neos
OS
Fedora 33
La 13.10 non è ancora stabile quindi te la sconsiglio, aspetta fine ottobre per la versione stabile. Comunque da ubuntu 12.04 a 13.04 ti consiglio di formattare se hai la home separata le configurazioni rimangono.
 

rebellion

Utente Èlite
1,567
490
CPU
intel i5 9500
Dissipatore
cooler master hyper 212 evo
Scheda Madre
asrock b360 pro4
HDD
samsung 850evo 250GB+samsung 840pro 128GB+seagate barracuda 2TB+seagate barracuda 2TB
RAM
corsair vengeance lpx ddr4 2133MHz 2x4GB CL13
GPU
integrata intel hd graphics 630
Audio
integrata
Monitor
samsung ue55mu6500u
PSU
xfx pro series 550w core edition
Case
mastercooler
OS
archlinux x64 + gnome3.34.1 && windows10 pro x64
ok la formattazione ma devo aggiornare grub eccetera o semplicemente formatto, installo ubuntu 13.04 dove c'era il pangolino e ho di nuovo il dual boot?
 

EmanueleC

Utente Èlite
5,419
1,729
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
HDD
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
GPU
GeForce GTX 750Ti 2gb
PSU
Seasonic Focus Gold 450W
Case
BitFenix Neos
OS
Fedora 33
Fa tutto in automatico gli devi indicare solo la partizioneo hard disk da installare. Se ho capito bene hai due hard disk in uno win7 e nell'altro ubuntu, in questo caso l'importante è che l'hard disk con ubuntu installato sia il primario.
 
  • Like
Reactions: rebellion

rebellion

Utente Èlite
1,567
490
CPU
intel i5 9500
Dissipatore
cooler master hyper 212 evo
Scheda Madre
asrock b360 pro4
HDD
samsung 850evo 250GB+samsung 840pro 128GB+seagate barracuda 2TB+seagate barracuda 2TB
RAM
corsair vengeance lpx ddr4 2133MHz 2x4GB CL13
GPU
integrata intel hd graphics 630
Audio
integrata
Monitor
samsung ue55mu6500u
PSU
xfx pro series 550w core edition
Case
mastercooler
OS
archlinux x64 + gnome3.34.1 && windows10 pro x64
si è il primario.
grazie per le risposte, sei stato gentile.
 

rebellion

Utente Èlite
1,567
490
CPU
intel i5 9500
Dissipatore
cooler master hyper 212 evo
Scheda Madre
asrock b360 pro4
HDD
samsung 850evo 250GB+samsung 840pro 128GB+seagate barracuda 2TB+seagate barracuda 2TB
RAM
corsair vengeance lpx ddr4 2133MHz 2x4GB CL13
GPU
integrata intel hd graphics 630
Audio
integrata
Monitor
samsung ue55mu6500u
PSU
xfx pro series 550w core edition
Case
mastercooler
OS
archlinux x64 + gnome3.34.1 && windows10 pro x64
tiro su perchè ho fatto un ultimo tentativo per installare le dipendenze mancanti, questo il messaggio di errore, avete suggerimenti? grazie per eventuali risposte.


sudo apt-get install ia32-libs-multiarch libc6-i386 lib32z1 lsb-core ia32-libs
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:


I seguenti pacchetti hanno dipendenze non soddisfatte:
ia32-libs-multiarch:i386 : Dipende: gstreamer0.10-plugins-base:i386 ma non sta per essere installato
Dipende: gstreamer0.10-plugins-good:i386 ma non sta per essere installato
Dipende: gtk2-engines:i386 ma non sta per essere installato
Dipende: gtk2-engines-murrine:i386 ma non sta per essere installato
Dipende: gtk2-engines-pixbuf:i386 ma non sta per essere installato
Dipende: gtk2-engines-oxygen:i386 ma non sta per essere installato
Dipende: gvfs:i386 ma non sta per essere installato
Dipende: ibus-gtk:i386 ma non sta per essere installato
Dipende: libcanberra-gtk-module:i386 ma non sta per essere installato
Dipende: libcupsimage2:i386 ma non sta per essere installato
Dipende: libgail-common:i386 ma non sta per essere installato
Dipende: libgtk2.0-0:i386 ma non sta per essere installato
Dipende: libpulse-mainloop-glib0:i386 ma non sta per essere installato
Dipende: librsvg2-common:i386 ma non sta per essere installato
Dipende: libpulsedsp:i386 ma non sta per essere installato
libc6-i386 : Dipende: libc6 (= 2.15-0ubuntu10.2) ma la versione 2.15-0ubuntu10.4 sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
 

EmanueleC

Utente Èlite
5,419
1,729
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
HDD
1TB Toshiba, Toshiba TR200 240 GB
RAM
Corsair DDR4 3000 Mhz 2x8 GB
GPU
GeForce GTX 750Ti 2gb
PSU
Seasonic Focus Gold 450W
Case
BitFenix Neos
OS
Fedora 33
Se non elimini il pacchetto danneggiato non ti fa andare avanti con le dipendenze. Hai provato a installare synaptic e togliere il pacchetto danneggiato?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%