PROBLEMA Problema compatibilità scheda madre e ssd

Salve a tutti,
sono nuovo in questo forum ed avrei un grosso problema.
Ho acquistato un SSD della Drevo modello X1 da 120GB su Amazon. Appena arrivato l'ho installato al pc seguendo una guida di questo forum. Il pc installa Windows 7 64-bit senza problemi anche abbastanza velocemente. Appena sono in procinto di installare Autocad 2015 il mio sistema si spegne del tutto all'improvviso.
Io ho una scheda madre ASRock G31M-S 2.0, 2x RAM Corsair DDR2 XMS2-8500 2048MB, scheda video Nvidea GeForce 210, processore Intel Core 2 Quad Q9400.
Nelle impostazioni non trovo neanche l'impostazione per passare a modalità AHCI per installare al meglio l'SSD.
Mi servirebbe urgentemente il vostro aiuto per risolvere questo problema, sono senza pc e gli esami sono in avvicinamento. Grazie per il vostro tempo
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,739
3,785
Hardware Utente
CPU
portatile scrausus
Case
Una sola, quella in affitto
si spegne il pc ? che alimentatore hai?
Non credo sia colpa dell'ssd.
 

Kelion

Quid est veritas?
Utente Èlite
15,832
4,390
Hardware Utente
Togli la scheda video dedicata per diminuire il carico e vedi se va nella speranza che basti... La tua scheda madre ha nel BIOS UEFI la gestione AHCI ed è compatibile con gli SSD.
 

Kelion

Quid est veritas?
Utente Èlite
15,832
4,390
Hardware Utente
Se va e allora cìè da cambiare l'alimentatore. Se non va per escludere ancora altri problemi col SATA cambia porta e controlla il cavetto SATA e il connettore lato SSD che sia ben inserito.
 

Entra

oppure Accedi utilizzando