PROBLEMA PROBLEMA: browser (non trovano proxy, impostazioni generali damodificare ad ogni avvio)

danield

Nuovo Utente
2
0
Ciao a tutti.


da un paio di giorni i vari browser (firefox,opera,chrome, explorer) non si connettono.

cambiando/disabilitando proxy funzionano, ma una volta chiusi riavviandoli devo riandar manualmente sulle impostazioni


firefox non fa funzionare i vari plug-in anche se li legge come attivi (ad esempio adblock).



quindi mi ritrovo con dei browser da dover modificare ad ogni avvio e con le impostazioni degli stessi sballate.




cosa puo' essere?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,348
6,282
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 15 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows11x64pro
secondo me è un virus... prova a dare una passata di malwarebytes
 

danield

Nuovo Utente
2
0
ok grazie ora provo

ho instalato avira e superantispyware (le versioni free). è compatibile malwarebytes o devo disattivare uno dei due o entrambi ?


adesso sto facendo una scansione con avira..
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,348
6,282
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 15 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows11x64pro
sarebbe meglio disattivarlo durante lo scan con malwarebytes e fare uno scan lento e non veloce
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili