problema blocco connessione - svchost - winsockxpfix

glionitorinco

Utente Attivo
28
0
CPU
amd athlon(tm) 64 x2 dual core processor 4200+2.20 GHz
HDD
230 GB
RAM
1,87 GB
Audio
realtek
Monitor
mecotek
OS
windows xp sp2
Ciao a tutti

ho un problema... allora, avevo installato un programma ''winsockxpfix'' che non so precisamente a cosa servisse, ma pensavo risolvesse un possibile problema con i svchost (l'avevo supposto leggendo una conversazione su un altro forum in cui c'era un utente con un problema simile al mio) dato che nel taskmanager me ne dava tanti e pensavo che il problema di connessione che avevo fosse dovuto a quello.
Il problema di connessione che avevo era un ''blocco'' appunto della connessione. la spia di internet del router rimaneva accessa, quindi ho pensato che fosse un problema di software e ho escluso che fosse un problema con la linea. Ritornando a winsockxpfix.. da quando l'ho utilizzato ho riscontrato un paio di blocchi di tutte le attività, con messaggi di errore relativi a svchost.. non vorrei che questo programma che ho installato fosse un fake o un virus... infatti il relativo programma di backup ''ERDNT'' è stato rivelato come possibile virus da comodo firewall, e precisamente il file ERDNTWIN.OVL

aiuto ragazzi!spero di essere riuscito a farmi capire e che qualcuno possa aiutarmi! grazie mille.
 

glionitorinco

Utente Attivo
28
0
CPU
amd athlon(tm) 64 x2 dual core processor 4200+2.20 GHz
HDD
230 GB
RAM
1,87 GB
Audio
realtek
Monitor
mecotek
OS
windows xp sp2
Grazie ragazzi, ho seguito la guida per ripulire il computer e ora sembrerebbe tutto apposto. Voglio aspettare un altro giorno prima di confermare la cosa, comunque ancora grazie per l'aiuto! :)
 

glionitorinco

Utente Attivo
28
0
CPU
amd athlon(tm) 64 x2 dual core processor 4200+2.20 GHz
HDD
230 GB
RAM
1,87 GB
Audio
realtek
Monitor
mecotek
OS
windows xp sp2
tutto ok

Salve ragazzi,
scusate il ritardo, ma, causa lavoro, sono stato impegnatissimo questi giorni. Penso di poter dire che sia tutto risolto, non ho riscontrato più problemi, quindi doveva trattarsi di qualche virus, ripeto, ora sembra tutto ok.
Ancora mille grazie!
Ciao, a presto :)
 

glionitorinco

Utente Attivo
28
0
CPU
amd athlon(tm) 64 x2 dual core processor 4200+2.20 GHz
HDD
230 GB
RAM
1,87 GB
Audio
realtek
Monitor
mecotek
OS
windows xp sp2
Aiuto!

Come non detto! di nuovo problemi con svchost, mi esce questo messaggio : L'istruzione 0x00000000 riferita alla memoria 0x00000000. La memoria non può essere written
e non riesco ad aprire ed usare nessuna applicazione, se non quelle già aperte

AIUTO! :(
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili