Problema bios (gigabytes b450m) con win10 perfettamente funzionante.

ameluca

Nuovo Utente
11
0
Buon giorno a tutti, purtroppo ho un grave problema, ho assemblato il pc nuovo dopo anni di inattività: rayezen 5 3600x, gigabytes b450m ds3h, 16g, asus geforce rtx 2060, ssd 1t....) tutto perfetto al primo colpo, installazione win10 perfetta, l'insieme gira a meraviglia, tranne che per questo problema...
Non posso entrare nel bios, è sparita la schermata iniziale della scheda madre, credo dopo il primo o secondo avvio di win, e nel caso provo a premere "cans" il pc rimane su schermo nero ove non mi resta che "control, alt, canc) per ripartire e ritrovarmi in win10 perfettamente funzionante. Ho provato di tutto Fastboot disattivato sia da bios che da app (fast boot), avvio da modalità opzioni avanzate di windows (nuovamente schermo nero come se premessi "canc" es. di prima citato). L'unica maniera per esserci potuto rientrare fu di togliere la batteria ed allora si ripresentò la schermata iniziale della scheda madre con annessa possibilità di accedere al bios. Aiutatemi please anche se win10 funziona perfettamente è frustante sapere che per poter entrare nel bios l'unica soluzione sarebbe quella di dover resettare tutte le volte... grazie per l'attenzione e spero questa discussione possa diventare utile alla comunità.
 

Kelion

Quid est veritas?
Utente Èlite
23,340
7,372
Generalmente si fa così:
Premi sulla tastiera del computer i tasti Windows (è il tasto con il logo di Windows) e I contemporaneamente.
Si aprirà la finestra Impostazioni di Windows 10.
Fai clic su Aggiornamento e sicurezza.
Nel menu a sinistra fai clic su Ripristino.
Nella sezione Avvio avanzato fai clic su Riavvia ora.
Aspetti che Windows venga riavviato.
Dopo alcuni istanti comparirà la finestra Scegli un’opzione.
Fai clic su Risoluzione dei problemi.
Fai clic su Opzioni avanzate.
Adesso fai clic su Impostazioni firmware UEFI.
Nella finestra Impostazioni firmware UEFI fai clic su Riavvia.
Windows verrà riavviato e dopo alcuni istanti comparirà la finestra del BIOS.
 

ameluca

Nuovo Utente
11
0
Grazie per la prontissima risposta ed il giustissimo consiglio, purtroppo già provato col risultato dello schermo nero con monitor "spento" led lampeggiante, stessa cosa che succede quando (anche se non compare il logo/schermata scheda madre) provo ad entrare nel bios (tasto "canc") prima che win10 si carichi.
 

Kelion

Quid est veritas?
Utente Èlite
23,340
7,372
Grazie per la prontissima risposta ed il giustissimo consiglio, purtroppo già provato col risultato dello schermo nero con monitor "spento" led lampeggiante, stessa cosa che succede quando (anche se non compare il logo/schermata scheda madre) provo ad entrare nel bios (tasto "canc") prima che win10 si carichi.
Prova a fare in questo modo. Arresta il pc col tasto shift sinistro premuto fino a completo spegnimento e poi riaccendi il pc col tasto Del premuto e vedi se va nel BIOS.
 

ameluca

Nuovo Utente
11
0
Purtroppo niente da fare, sembra come se si riavviasse al posto di entrare nel bios ed alla terza volta di fila si è avviato win10.
 

Kelion

Quid est veritas?
Utente Èlite
23,340
7,372
Windows è aggiornato? Se si controlla di avere il Microsoft .Net Framework 4.5 installato poi scarica App Center dalla sezione downloads del sito Gigabyte per la tua scheda madre e poi l'utility @ BIOS:
Dovresti poter fare l'update del BIOS da windows e vedere se si sblocca la situazione
 
Ultima modifica:

ameluca

Nuovo Utente
11
0
Provato pure questo utile consiglio, aggiornato BIOS all'ultima versione (avevo la precedente) ma niente da fare, rimane surgelato all'accesso del BIOS senza che appaia la schermata della scheda madre, però control, alt, Canc e win riparte perfettamente. Premetto che quando ho resettato il bios togliendo la batteria è apparsa la schermata della scheda madre con canc sono potuto entrare quindi escludo problema di tastiera e di video HDMI... Sono alla disperazione.
 

lucatambu

Utente Attivo
433
145
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
Hard Disk
27 TB
RAM
32 GB DDR4 Trident Z RGB
Scheda Video
MSI 2080 Sea Hawk ek X
Scheda Audio
Yamaha YAS-101
Monitor
Samsung C34F791
Alimentatore
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Internet
Tim FTTC
Sistema Operativo
Win 10 pro
prova una cosa a basso costo ...cambia la batteria
Sulle mobo moderne la batteria fa strani scherzi, anche se non è scarica del tutto.
 

Conner_TN

Utente Èlite
1,630
189
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
Hard Disk
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
Scheda Video
GTX1060 + RX450
Scheda Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
Alimentatore
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
Sistema Operativo
WIN10+WIn7 + Win10+Win7
disattiva l'avvio veloce di windows
 

Conner_TN

Utente Èlite
1,630
189
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
Hard Disk
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
Scheda Video
GTX1060 + RX450
Scheda Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
Alimentatore
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
Sistema Operativo
WIN10+WIn7 + Win10+Win7
Che biios hai?
te lo chiedo perchè ho la tessa MB e non problemi
 

Conner_TN

Utente Èlite
1,630
189
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
Hard Disk
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
Scheda Video
GTX1060 + RX450
Scheda Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
Alimentatore
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
Sistema Operativo
WIN10+WIn7 + Win10+Win7
Io sono fermo al vecchio F40, come sono impostate le porte USB?
 

ameluca

Nuovo Utente
11
0
intendi impostazione usb all'interno del bios? All'interno del bios purtroppo non me lo ricordo perché per potervi accedere dovrei togliere la batteria cosa che farò? In ogni caso tu come le hai impostate? Grazie
 

Entra

oppure Accedi utilizzando

Discussioni Simili