PROBLEMA Problema avvio windows

Newgate

Nuovo Utente
51
3
Ciao a tutti, ieri sera dopo essere andato nel bios per modificare la velocita delle ventole sono uscito e vedo comparire questa scritta: "select a proper boot devices"(non me la ricordo precisamente). Il sistema operativo(windows 10) è installato su ssd e questa unità viene rilevata correttamente dal bios, come l hard disk e il lettore dvd. Pensando che fosse un problema di mbr/gpt ho seguito una guida per fixare il problema, ma niente, non parte comunque...
se vi interessa ho dato questi comandi da prompt comandi una volta inserita una pendrive con windows10 sopra:
metodo 1:
bootrec /fixmbr
bootrec /fixboot
bootrec /scanos
bootrec /rebuildbcd
exit

metodo 2:
sel vol n(dove n sta per il volume efi)
assign letter=w:
exit

cd /d W:\EFI\Microsoft\Boot\è \Toshiba\Boot anziché \EFI\Microsoft\Boot)
bootrec /fixboot
ren BCD BCD.bak
bcdboot C:\Windows /l it-it /s w: /f ALL


Ora, cosa posso fare? Sono costretto a reinstallare windows eliminando tutti i file dell'ssd?(ho gia fatto un backup dei file prima, tramite distro linux in live).
Ah e non ho nemmeno un punto di ripristino...

grazie in anticipo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili