problema avvio fotocamera n95

gaiser91

Utente Attivo
311
0
CPU
intel i7 920
Scheda Madre
aus rampage extremeII
HDD
raid 0 320x2 storage hd 500 gb esterno
RAM
2x3 gb 1333 mhz corsair ddr3
GPU
gygabyte gtx 280
Audio
xfi sound blaster
Monitor
t220
PSU
750 toughpower thermatake free plug
Case
thermaltake armor + vh6000
OS
vista 64 bit sp1
all'improvviso stamattina mi sveglio e senza che cada o si danneggi il mio n95 all'apertura della leva della fotocamera primaria si ruota lo schermo e poi si rimette normale senza che apra il programma di fotocamera/videocamera e stessa cosa succede con la fotocamera anteriore secondaria. il bello è che i programmi che utilizzano la fotocamera tipo web cam o quello del codice a barre funzionano perfettamente e fanno funzionare la fotocamera pero se devo fare le foto non posso perchè non mi apre il programma "originale nokia".
ho provato di tutto dall'aggiornamento software all'hard reset tutto fa pensare ad un problema hardware ma se nel programma del codice a barre la fotocamera funziona non è hardware penso.
se qualcuno mi puo aiutare gliene sarei veramente grato.
grazie
 

gaiser91

Utente Attivo
311
0
CPU
intel i7 920
Scheda Madre
aus rampage extremeII
HDD
raid 0 320x2 storage hd 500 gb esterno
RAM
2x3 gb 1333 mhz corsair ddr3
GPU
gygabyte gtx 280
Audio
xfi sound blaster
Monitor
t220
PSU
750 toughpower thermatake free plug
Case
thermaltake armor + vh6000
OS
vista 64 bit sp1
vi prego nessuno sa la soluzione o qulache consiglio da darmi oltre che andare in un centro nokia
 

FirstByte

Nuovo Utente
2
0
non so se effettivamente è la soluzione ma anche io avevo lo stesso prob...
mi son detto dato che il software della gestione codici a barre funziona se esisteva un software che gestisca la fotocamera...
ho trovato Glogger Mobile Download Page - J2ME and Symbian applications
che è un software antisfocatura che per l'intallazione richiede un plugin di accellerazione per N95....
dopo aver installato questo software la fotocamera è tornata a funzionare anche con il software proprietario
spero di essere stato d'aiutu
ciao Luca
PS confermatemi se effettivamente è una soluzione
 

gaiser91

Utente Attivo
311
0
CPU
intel i7 920
Scheda Madre
aus rampage extremeII
HDD
raid 0 320x2 storage hd 500 gb esterno
RAM
2x3 gb 1333 mhz corsair ddr3
GPU
gygabyte gtx 280
Audio
xfi sound blaster
Monitor
t220
PSU
750 toughpower thermatake free plug
Case
thermaltake armor + vh6000
OS
vista 64 bit sp1
no purtroppo la fotocamera non funziona con il software della nokia e non so dove mi salva le foto scattate dal programma anche se ho installato il plugin di accellerazione
 

gaiser91

Utente Attivo
311
0
CPU
intel i7 920
Scheda Madre
aus rampage extremeII
HDD
raid 0 320x2 storage hd 500 gb esterno
RAM
2x3 gb 1333 mhz corsair ddr3
GPU
gygabyte gtx 280
Audio
xfi sound blaster
Monitor
t220
PSU
750 toughpower thermatake free plug
Case
thermaltake armor + vh6000
OS
vista 64 bit sp1
si si provato con hard reset e stamattina funziona la fotocamera per miracolo cosa che ieri sera non funzionava e non si è mossa o quant'altro la cosa che mi viene da pensare sia la temperatura l'unico fattore che è cambiato da ieri a oggi ma non penso sia cosi sensibile, per adesso funziona cmq
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili