Problema Avvio di Windows XP

lorenzo98

Nuovo Utente
8
0
Sale a tutti,il mio compiter muletto ha deciso di darmi dei problemi.
Premetto che ha 13 anni è un intel 1.6 Ghz quindi nulla di che.
Oggi lo ho acceso e mi è apparsa la schermata ce diceva "windows potrebbe essere danneggiato o inesistente mettere il cd di windows e cliccare R " o qualcosa di simile.
Ovviamente lo ho fatto e ho reistallato daccapo windows dato che mi trovavo e non avevo nessun dato.
Istallazione eseguita con successo.
Quando lo ho accesa da subito il monitor mi ha detto "inserimento modo sleep" e poi si é spento il monitor con il pc acceso.
Sono andato in modalitá provvisoria e lo schetmo va ernza problemi.
Ho visto della scheda grafica andando sul pannello di controllo.
Non mi dice come le altre volte "ati radeon 7000 series" ma mi dice solo" ati radeon ( qualcos'altro di poco conto) " ho visto che i driver sono del 2001 mentre quelli di prima erano del 2004 . Adesso non posso scaricarli non potendomi connettere ad internet. Comunque dove pensare che sia il problema? Vi sarei grato se mi aiutaste ... Fa molto comodo come computer muletto ;)
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,187
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
ciao lorenzo il problema potrebbero essere i driver ma se hai su xp sp3 dovrebbe averli già win installati di suo... cmq i driver puoi reperirli in rete tramite un'altro pc e poi installarli
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento