PROBLEMA Problema Autoplay Windows 8.

ChuckMiau

Nuovo Utente
21
1
Salve ragazzi, ho un problema. Circa i primi giorni di Gennaio, ho erroneamente scaricato l'aggiornamento "Fake" di Java, il quale mi ha portato un Trojan, che ho eliminato attraverso varie scansioni del sistema eseguite con vari Antivirus. Tuttavia, da quando è accaduto questo spiacevole avvenimento, ogni volta che attacco al pc una qualsiasi periferica o inserisco un disco, non mi appare più l'Autoplay... Come posso risolvere? Prima di tutto ciò, l'Autoplay appariva regolarmente.

Vi ringrazio in anticipo per le risposte.

OS: Windows 8 64 Bit

:help::help::help:
 

VLaDi

Utente Attivo
463
45
CPU
intel Core i7 2630QM 2.00GHz
Scheda Madre
ASUSTeK Computer Inc. K53SV
HDD
500 GB Maxtor
RAM
8 GB DDR3
GPU
Nvidia GeForce GT540M CUDA 2GB
Audio
Realtek High Definition Audio
Monitor
LED HD 15,6 pollici
Case
Asustek Computer Inc.
OS
Windows 7
Ciao prima di tutto fai l'aggiornamento da windows 8 a windows 8.1 per sicurezza e per migliorare più l'utilizzo del sistema operativo, ma l'autoplay se non appare è un problema per te ? comunque quando inserisci una qualsiasi periferica al PC funziona correttamente ? hai controllato bene se ci sono virus o altre anomalie varie anche facendo una scansione completa con malwarebytes oltre ai soliti antivirus ?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili