Problema audio non si sente nulla

Meypi

Nuovo Utente
11
0
HDD
1500 gb
RAM
16 gb
GPU
Radeon Sapphire hd 7850
OS
Windows 10
Salve, l'altro giorno ho finito di montare il mio pc con mio padre ma non si sente l'audio, è un problema stranissimo, vi spiego meglio:
Inizialmente pensavo il problema fosse dato dalla nuova scheda grafica che collegandosi al monitor con un audio hdmi, trasferisce anche l'audio, il problema sta nel fatto che il suono si sente solo dalle casse del monitor grazie appunto alla scheda grafica, ma non permette ad altri dispositivi di funzionare, per esempio collegando casse esterne o cuffie non solo non si sentono, ma sembrano proprio rotte, infatti si sente in sottofondo un suono strano, tipo di un qualcosa che frigge, (ovviamente sugli altri dispostivi funziona). Il pc riconosce la periferica audio ma non sento niente, mi ha spaventato appunto questa cosa di questo rumore di sottofondo. Ho provato a installare gli ultimi driver raeltek e Microsoft con gli ultimi aggiornamenti di Windows, a disinstallare e reinstallare la periferica delle mie cuffie, oltre a disabilitare quella della scheda video e a disinstlarla, ma non funziona niente. Avvolte le cuffie funzionavano ma dopo due minuti il problema si riproponeva. Qualcuno che sa cosa fare?
 

quizface

Utente Èlite
11,524
3,549
Salve, l'altro giorno ho finito di montare il mio pc con mio padre ma non si sente l'audio, è un problema stranissimo, vi spiego meglio:
Inizialmente pensavo il problema fosse dato dalla nuova scheda grafica che collegandosi al monitor con un audio hdmi, trasferisce anche l'audio, il problema sta nel fatto che il suono si sente solo dalle casse del monitor grazie appunto alla scheda grafica, ma non permette ad altri dispositivi di funzionare, per esempio collegando casse esterne o cuffie non solo non si sentono, ma sembrano proprio rotte, infatti si sente in sottofondo un suono strano, tipo di un qualcosa che frigge, (ovviamente sugli altri dispostivi funziona). Il pc riconosce la periferica audio ma non sento niente, mi ha spaventato appunto questa cosa di questo rumore di sottofondo. Ho provato a installare gli ultimi driver raeltek e Microsoft con gli ultimi aggiornamenti di Windows, a disinstallare e reinstallare la periferica delle mie cuffie, oltre a disabilitare quella della scheda video e a disinstlarla, ma non funziona niente. Avvolte le cuffie funzionavano ma dopo due minuti il problema si riproponeva. Qualcuno che sa cosa fare?
Come audio nei seting Audio hai scelto altoparlanti su scheda Realtek ?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 64.0%
  • XBOX Series X/S

    Voti: 325 36.0%

Discussioni Simili