problema audio galaxy s 10 lite

paolo9846

Nuovo Utente
6
0
Buonasera, ho un problema a cui non riesco a trovare soluzione, nè capirne la causa...l's10 lite ha l'audio mono che esce solo dall'altoparlante inferiore quando si riproduce un video o un canzone e poi il classico altoparlante all'orecchio...il problema sta nel fatto che a volte quando riproduco canzoni e video l'audio esce dall'altoparlante dell'orecchio quindi si sente molto meno, invece le chiamate, sveglie e altri suoni di sistema escono dall'altoparlante corretto ovvero quello inferiore. Se spengo e riaccendo il telefono questo problema sparisce per qualche ora ma poi si ripresenta, ho fatto un reset di fabbrica e il problema non si è presentato per circa una settimana tant'è che pensavo di aver risolto, invece purtroppo non è così. Per la vostra esperienza è un problema software o hardware? Idee per risolverlo? Grazie mille
 

Moffetta88

Moderatore
Staff Forum
8,733
5,880
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Controlla di avere tutti gli aggiornamenti di sistema installati, altra cosa, hai qualche app che potrebbe interagire con l'audio ( tipo qualcosa che registra o cose simili)?
Altra cosa, hai fatto root o installato app di terze parti non dallo store ufficiale?
 

paolo9846

Nuovo Utente
6
0
Aggiornamenti tutti fatti, non ho fatto root e nemmeno installato app di terze parti. Avevo "VLC" e "Soundhound" ma le ho disinstallate perchè ho pensato che potessero interferire in qualche modo ma nulla, il problema persiste. Ho notato che potrebbe esserci un collegamento con gli audio di whatsapp perchè il problema a volte si presenta dopo che ascolto un audio all'orecchio come se rimasse bloccato su quell'altoparlante. Mentre se lo ascolto successivamente non all'orecchio quindi con l'altro altoparlante è come se si "sbloccasse". Spero di essere stato chiaro ma capisco che possa essere un po' confuso il racconto perchè è un problema proprio strano e difficile da spiegare. Grazie
 

Moffetta88

Moderatore
Staff Forum
8,733
5,880
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Potrebbe essere che quando vai ad ascoltare con l'orecchio, ti va in panico perchè lui spegne lo schermo come se fosse una chiamata, ma l'audio non lo gestisce perchè non è una chiamata.
Potrebbe essere un bug di whatsapp come del sistema.
Ti è capitato questo problema anche con altre app? ci hai fatto caso per caso? ( scusa il giro di parole a caso )
 

paolo9846

Nuovo Utente
6
0
Allora il problema mi capita con instagram fb e youtube (ad esempio vedo un video e l'audio esce dalla parte sbagliata) oltre che col lettore della musica, gli unici modi per far tornare ad usicre l'audio dalla parte corretta in ogni situazione quindi anche nelle app sopracitate sono o ricevere una chiamata(l'audio in chiamata esce sempre corretto) o un audio wh ma non all'orecchio ed infine il riavvio o spegnimento
 

Moffetta88

Moderatore
Staff Forum
8,733
5,880
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10

paolo9846

Nuovo Utente
6
0
Grazie mille, non avevo visto nulla di tutto questo, da un lato mi consola che non sono l'unico...
Parrebbe un problema software giusto? Non dovrebbe essere necessario mandarlo in assistenza ma aspettare un aggiornamento?
 

Moffetta88

Moderatore
Staff Forum
8,733
5,880
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
non credo che sia hardware, vorrebbe dire che è difetto di produzione su vasta scala.
Penso più ad un problema software, e quindi anche mandarlo in assistenza non cambierebbe molto.
Una domanda, tu hai il telefono brandizzato con qualche operatore oppure è senza brand? ( nel senso, quando lo accendi appare il logo di qualche operatore come tim o vodafone? )
 

paolo9846

Nuovo Utente
6
0
Infatti, stamattina ho chiamato samsung e mi ha risposto uno abbastanza scortese dicendomi che devo mandarlo in assistenza, ma secondo me non è una buona idea era meglio segnalare questo problema...
Comunque no non è brandizzato
 

Moffetta88

Moderatore
Staff Forum
8,733
5,880
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
ahimè, per il momento non c'è soluzione.. l'unica è attendere un nuovo aggiornamento, oppure se è nuovo e comprato su amazon, di mandarlo indietro e prendere un telefono che non soffra di questo tipo di problemi
 

Entra

oppure Accedi utilizzando

Discussioni Simili