problema audio con windows 7

gen95

Utente Attivo
22
0
CPU
AMD phenom x6 1100t BE
Scheda Madre
Gigabyte GA-990FXA
Hard Disk
WD 640 gb
RAM
8 gb corsair
Scheda Video
EVGA gtx560
Alimentatore
lc power 650w GE
Case
Aerocool Vs-9
Sistema Operativo
windows 7 ultimate
non so se ho azzeccato sezione perchè il problema che mi si è presentato è abbastanza generico.
oggi acceso il pc noto che il rumore dei suoni di windows è stranamente più sgranato e debole.
dando un occhiata ai livelli di suono mi accorgo che comunque il livello audio è al massimo è testando la cosa sui film che possiedo
anche questi presentano il volume delle voci (quelli di sottofondo sono perfetti) molto più basso e sgranato.
il volume delle casse così come quello delle cuffie ho provato a regolarlo ma niente, riesco a modificare il suono ma le proporzioni tra suono e voci resta comunque sfalsato.
tengo a precisare che non fa lo stesso su youtube o internet in generale e che i driver ho provato a reinstallarli,ma ancora niente.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,198
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Se apri il mixer com'é impostato?
 

gen95

Utente Attivo
22
0
CPU
AMD phenom x6 1100t BE
Scheda Madre
Gigabyte GA-990FXA
Hard Disk
WD 640 gb
RAM
8 gb corsair
Scheda Video
EVGA gtx560
Alimentatore
lc power 650w GE
Case
Aerocool Vs-9
Sistema Operativo
windows 7 ultimate
scusa il ritardo...per risponderti il mixer è impostato al massimo del volume. sia per gli altoparlanti sia per il sistema.
la cosa accade pure se attacco le cuffie o le casse anche nelle entrate posteriori della scheda madre.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento