[PROBLEMA] Asrock Extreme4 codice debug A2

luca82xx

Utente Attivo
118
10
CPU
i5-3570K 3.4 GHz Ivy Bridge
Scheda Madre
Asrock Z77 Extreme 4 Socket 1155 DD3 Sata3
HDD
Caviar Blue 1Tb
RAM
DDR3 G.Skill Ares 8Gb (2x4Gb) 9-9-9 Low Profile
GPU
Asus 7950 DCII
Monitor
Asus ML239H
PSU
XFX 650W Pro Series Bronze 80 plus
Case
HAF X
Ciao ragazzi da stamattina ho un problema odiosissimo:

sullo schermo ho questo errore : no vga signal

da qui ho cominciato a cercare il perchè scoprendo che sulla mobo ho un bel codice A2.. che di per se a quanto leggo in giro non vuole dire più di tanto...

cmq ho fatto queste cose:

-tolta vga

-tolto hdd

-tolto lettore dvd

-clearato cmos

-testato i due banchi di ram negli slot uno per uno...

Ma a video non esce nulla... e rimane sulla scheda sempre A2

Il problema grosso è che non posso entrare manco nel BIOS...

Non so veramente più cosa fare... :retard:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
processore?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili