Problema alla scheda video (presumo)

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Salve a tutti, mi è capitato un problema strano.
Mentre giocavo a Dragon Age il video è improvvisamente saltato (schermo a righe grige fisse) ed ho dovuto riavviare il computer. Solo che questo non si riavviava! Quando andava bene arrivava alla schermata di caricamento di Windows, ma a quel punto il monitor diventava nero e compariva l'avviso secondo il quale non riceveva più alcun segnale. Una volta è addirittura uscita una schermata di Errore irreversibile di sistema (C000021a).
Dato che tutto era cominciato col gioco piantato ho aperto il case e tolto e rimesso la scheda video. A questo punto tutto è partito come niente fosse.
Cosa può essere successo secondo voi? Può essersi trattato di un evento isolato o devo cominciare a preoccuparmi? :boh:
 

Maurigo

Utente Attivo
925
49
Hardware Utente
CPU
AMD AthlonII X3 435@3.6Ghz
Scheda Madre
Asus M4A78L-M LE
Hard Disk
WD Caviar 500GB
RAM
2X2GB OCZ XTC Titanium@1Ghz
Scheda Video
ATi Radeon HD4870 1GB Toxic
Scheda Audio
Onboard
Monitor
ProLite 24" 2ms + 32"
Alimentatore
Metatron Ozeanos 80+ Mod
Case
SilverStone SG02-F
formatta e rifai tutto da zero...
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,086
1,620
Hardware Utente
CPU
i5 3570K
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
Hard Disk
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
Scheda Video
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
Alimentatore
Corsair TX V2 650 W
Case
Cooler Master Storm Stryker
Sistema Operativo
Windows 7 x64

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Formatto cosa? Il sistema operativo? Ma come detto ora funziona di nuovo tutto...
 

masterintheuniv

Bannato a Vita
4,677
19
Hardware Utente
CPU
AMD Phenom II X4 955 @4050Mhz (225x18) + Thermalright IFX-14 + 2xScythe Ultra Kaze 3000rpm
Scheda Madre
Asus M4A78T-E 790Fx/Sb750
Hard Disk
Intel X25-M 80Gb G2 + 2* WD640Gb Caviar Black + Seagate 1,5Tb + Seagate Barracuda 320Gb
RAM
2x2Gb OCZ HPC Reaper DDR3 @1802Mhz 7-7-7-24
Scheda Video
CrossFireX di 2*Sapphire HD4870 1Gb Vapor-X
Scheda Audio
Asus Supreme FXII X-Fi + Casse Creative A500 5.1 HD 70W RMS
Monitor
Samsung T240 1920x1200 16:10 20000:1 5ms+Sharkoon FireGilder+OCZ Behemoth+Revoltec FightBoard Adv US
Alimentatore
LC Power LegionX 1050W 85% Efficenty 12V1 20A 12V2 20A 12V3 36A 12V4 36A
Case
CoolerMaster HAF932 + 9 Revoltec Dark Red + Scythe Kaze Server + Cooltek LSK435B
Sistema Operativo
7 Ultimate 64bit + Vista Home Premium 64bit SP2 + Xp Pro Sp3

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1

Daffyx

Utente Èlite
2,068
122
Hardware Utente
CPU
Intel Core I7 6700K
Dissipatore
Corsair H110i GTX
Scheda Madre
Gigabyte Z170x Gaming7
Hard Disk
Samsung 950 Pro M.2
RAM
4x4 Corsair Vengeance 3733
Scheda Video
GTX 1080 GamingX
Scheda Audio
Sound Blaster Recon3Di - Logitech Z906
Monitor
Asus ROG PG278Q
Alimentatore
Corsair AX1200i
Case
Cougar Panzer Max
Sistema Operativo
Windows 10 Pro 64Bit
Ho modo di appurarlo? Ora sembra andare tutto bene, ma la preoccupazione rimane...
Si sarà trattato di un crash comune.... hai eseguito un CCMOS ? Da bios hai settato tutto bene?
 

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Ehm, sono abbastanza niubbo, il CCMOS non so cosa sia. Il Bios invece l'ho riportato alla configurazione iniziale, per sicurezza, ma non è cambiato nulla. Ho risolto il problema solo togliendo la scheda video e rimettendola. Mi sembrava a posto, ma magari è possibile che fosse fuoriuscita dalla sua sede. Per sicurezza questa volta l'ho ancorata con le viti, vediamo se capita ancora... però è un problema strano, sia perché quando è avvenuto il crash il case era fermo, non ha subito scossoni o altro, sia perché se la scheda video era staccata non avrei dovuto vedere nulla fin da subito, mentre al caricamento di Windows ci arrivavo...
 

Regulus

Utente Attivo
59
8
Hardware Utente
CPU
Intel Core 2 Duo E6570
Scheda Madre
Asus Striker Extreme
Hard Disk
320 GB
RAM
2 GB 800 mhz DDR2
Scheda Video
Sapphire HD 6790 1 GB DDR5
Monitor
LG L1960TR
Alimentatore
550W
Sistema Operativo
Windows
Ogni tanto capitano dei crash isolati ;). L'importante è che la cosa non si ripeta altre volte... quindi per il momento vai tranquillo. Se noti altri errori grafici o blocchi del sistema allora puoi iniziare ad interrogarti su quale sia il problema.
 

Sasquatch

Utente Èlite
3,950
228
Hardware Utente
CPU
i5 8600k 4.8ghz
Dissipatore
Scythe Mugen 5
Scheda Madre
Asrock Z370 Extreme 4
Hard Disk
2 SSD M.2 NVME: Samsung SM951 512gb+Adata Gammix S10 512gb
RAM
2x8GB Gskill Trident Z RGB 3400mhz
Scheda Video
Aorus GTX 1080TI 11GB
Scheda Audio
AUDIO INTEGRATO
Monitor
DELL U2515H 2K
Alimentatore
EVGA 650W GQ 80+Gold
Case
Antec HTPC
Sistema Operativo
Win 10
Magari è stato uno sbalzo di corrente...
 

Maurigo

Utente Attivo
925
49
Hardware Utente
CPU
AMD AthlonII X3 435@3.6Ghz
Scheda Madre
Asus M4A78L-M LE
Hard Disk
WD Caviar 500GB
RAM
2X2GB OCZ XTC Titanium@1Ghz
Scheda Video
ATi Radeon HD4870 1GB Toxic
Scheda Audio
Onboard
Monitor
ProLite 24" 2ms + 32"
Alimentatore
Metatron Ozeanos 80+ Mod
Case
SilverStone SG02-F
non per farmi gli affari tuoi ma :asd: , hai letto la discussione? :oogle: :boh: :asd: :doh:
si l'ho letta la discussione :rolleyes:
è un problema di driver non c'entra nulla nè la corrente nè altro.
Devi ripristinare XP o sarebbe meglio un format.
Se magari vi informate su cosa è l'errore irreversibile di sistema STOP C000021a
anzichè tirare a indovinare e fare facce buffe.:sisi: Di solito avviene quando un componente è stato installato dopo il processo di installazione di windows. (Cioè non era presente mentre formattavi ma è stato aggiunto in un secondo momento)
Per curiosità fai un CHKDSK dalla consolle e posta uno screen se puoi.
 

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Quindi potrebbe dipendere da un'installazione non perfetta della scheda, giusto? Mmm... spero che tenga duro ancora un po', non ho voglia di fare formattoni per ora, anche perchè presto contavo di passare a Win7...
 

Maurigo

Utente Attivo
925
49
Hardware Utente
CPU
AMD AthlonII X3 435@3.6Ghz
Scheda Madre
Asus M4A78L-M LE
Hard Disk
WD Caviar 500GB
RAM
2X2GB OCZ XTC Titanium@1Ghz
Scheda Video
ATi Radeon HD4870 1GB Toxic
Scheda Audio
Onboard
Monitor
ProLite 24" 2ms + 32"
Alimentatore
Metatron Ozeanos 80+ Mod
Case
SilverStone SG02-F
Quindi potrebbe dipendere da un'installazione non perfetta della scheda, giusto?
si esattamente, comunque potrebbe non dare più l'errore anche per settimane, non me la sento di dirti di stare tranquillo perchè a me una volta una cosa simile aveva danneggiato i salvataggi del gioco dopo l'errore :asd: (mi mancava anche poco per finirlo:rolleyes:)
 

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Mmm... ok, diciamo che per stare tranquilli appena posso mi faccio un bel formattone. Tra l'altro oggi mi ha dato un altro errore irreversibile, questa volta mentre chattavo con Skype. Ma cosa caspita sono i fantomatici driver audio Ati che ora mi ritrovo installati? Voglio dire, per l'audio uso la scheda Realtek integrata sulla mainboard, ora però ogni volta mi fa scegliere se riprodurre l'audio con Realtek o con Ati. Sarà mica questo a fare casino?
 

Entra

oppure Accedi utilizzando