Problema alimentatore

grayfox

Utente Attivo
941
0
CPU
Intel Pentium 4 HT "Northwood" 2.8@3.2
Scheda Madre
Asus P4P800E-Deluxe
HDD
Raid 0 2x200Gb Samsung
RAM
Kingmax 2x512Mb PC3500
GPU
Nvidia 6800gt@Ultra
Monitor
BenQ FP71G+
PSU
LC Power 550W
OS
Windows Vista & Linux Ubuntu
da un pò di tempo (dall'ultima volta che ho portato il pc a riparare in un negozio :mad: ) L'alimentatore appena accendo il comp mi fa un rumore incredibile, poi da acceso passa qualche secondo e torna normale; se lo riavvio non fa rumori strani, se lo spengo per un 1 minuto o 2 e lo riaccendo non fa rumori particolari. Soltanto qunado lo accendo da freddo! cosa può essere. Non mi andrebbe di cambiare ali perchè devo fare altre spese. :(
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
invece credo sia il caso, da quello che ho capito non è di marca e la ventola si vede inizia a fare le bizze!
cmq se è solo questa potresti semplicemente cambiarla! ;)
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
l'alimentatore o funziona o no, semplice :D :D
x cui penso che con lo spostare il pc , la ventola dell'alimentatore si è spostata x cui ti fa questo rumore.
stessa cosa a me quando l'ho pulita l'ultima volta, ma solatanto che me la fatto per 1 minuto e poi tutto apposto :D
 

grayfox

Utente Attivo
941
0
CPU
Intel Pentium 4 HT "Northwood" 2.8@3.2
Scheda Madre
Asus P4P800E-Deluxe
HDD
Raid 0 2x200Gb Samsung
RAM
Kingmax 2x512Mb PC3500
GPU
Nvidia 6800gt@Ultra
Monitor
BenQ FP71G+
PSU
LC Power 550W
OS
Windows Vista & Linux Ubuntu
il problema è che me lo fa solo quando è "freddo"... domani al limite provo ad aprirlo e vediamo un pò che succede a spostare un pò la ventola...
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
x jamax
l'alimentatore può anche iniziare a funzionare male, e questo ne è un caso ;)
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
va be, tencando nei punti giusti contro la sfiga, ha me ha sempre ben funzionato.
:ueue: l'alimentatore mi arriva lunedi
 

grayfox

Utente Attivo
941
0
CPU
Intel Pentium 4 HT "Northwood" 2.8@3.2
Scheda Madre
Asus P4P800E-Deluxe
HDD
Raid 0 2x200Gb Samsung
RAM
Kingmax 2x512Mb PC3500
GPU
Nvidia 6800gt@Ultra
Monitor
BenQ FP71G+
PSU
LC Power 550W
OS
Windows Vista & Linux Ubuntu
oggi non l'ho potuto aprire..sto a casa con la febbre..mi sento una skifezza e non mi va.. e stasera non posso nenache uscire :( nei giorni prossimi vedo di far qualcosa!
 

vamboger

Utente Attivo
303
0
allora datti da fare ad aprirlo cosi ci fai sapere...

ma dai ke non credo devi ricomperarlo....
ke ti frega funge???
bhe stà apposto....

il rumorino si mette apposto.. sia meccanico che elettronino :)))))))))))
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
non starei cosi tranquillo, se nel caso il rumore continua, potrebbe succedere che si blocchi la ventola, e li non vorrei citare cosa succede.
 

grayfox

Utente Attivo
941
0
CPU
Intel Pentium 4 HT "Northwood" 2.8@3.2
Scheda Madre
Asus P4P800E-Deluxe
HDD
Raid 0 2x200Gb Samsung
RAM
Kingmax 2x512Mb PC3500
GPU
Nvidia 6800gt@Ultra
Monitor
BenQ FP71G+
PSU
LC Power 550W
OS
Windows Vista & Linux Ubuntu
la ventola funge funge.. funge anche l'alimentatore.. lo tengo ormai con questo problema da un paio di mesi :).. poi quando posso lo apro...
 

Carlo4

Utente Èlite
1,963
8
Grayfox anch'io avevo fino a poco fa questo "problema" ho sostituito le due ventole(ali e processore,meno di 10 euro di spesa)...ed chiaramente e' sparito...
quando inizia a consumarsi il cuscinetto minuscolo delle ventole e' normale che faccia cosi'...

ciao
 

grayfox

Utente Attivo
941
0
CPU
Intel Pentium 4 HT "Northwood" 2.8@3.2
Scheda Madre
Asus P4P800E-Deluxe
HDD
Raid 0 2x200Gb Samsung
RAM
Kingmax 2x512Mb PC3500
GPU
Nvidia 6800gt@Ultra
Monitor
BenQ FP71G+
PSU
LC Power 550W
OS
Windows Vista & Linux Ubuntu
l'ho aperto.. ma fa la stessa cosa. Stavo pensando di cambiare ventola non so come si fa (cioè i cavi sono attaccati a tutto l'ali, se cambio ventola devo saldare i cavi?
 

Carlo4

Utente Èlite
1,963
8
io li ho tagliati e poi riuniti sfruttanto lo spinottino presente nella nuova ventola... ;)
 

grayfox

Utente Attivo
941
0
CPU
Intel Pentium 4 HT "Northwood" 2.8@3.2
Scheda Madre
Asus P4P800E-Deluxe
HDD
Raid 0 2x200Gb Samsung
RAM
Kingmax 2x512Mb PC3500
GPU
Nvidia 6800gt@Ultra
Monitor
BenQ FP71G+
PSU
LC Power 550W
OS
Windows Vista & Linux Ubuntu
proverò così.. tanto ho anche altre ventole per ali..vedo quella che ci sta meglio.. questa qui ormai è diventata anche più rumorosa!
 

vamboger

Utente Attivo
303
0
Carlo4 ha detto:
Grayfox anch'io avevo fino a poco fa questo "problema" ho sostituito le due ventole(ali e processore,meno di 10 euro di spesa)...ed chiaramente e' sparito...
quando inizia a consumarsi il cuscinetto minuscolo delle ventole e' normale che faccia cosi'...

ciao


se l'ali è na ciofeca è una bronzina non un cuscinetto...


ciauuuuuu e aggiustalo quell' ali...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili