Problema Alimentatore, parere please !

Giad@

Utente Attivo
116
0
Ciao a tutti ragà:).......

credo che il mio ali...stia per "abbandonarmi" r.i.p. :help: ehehe

Ho installato, Dirt2......;)

Setto a 1920*1080 e tutto al massimo.......

Il gioco gira fluidissimo.....solo che durante la gara capita, che il monitor (37" lcd...) si oscuri, per poi "riapparire" al gioco corrente, quasi immediatamente....:boh::boh::boh:

Sicuramente l'ali non regge....vero...???

Grazie mille anticipatamente ragà...siete PREZIOSSISSIMI (dovreste mettere emoticon del "ruffiano" ehehehheheh) :lol::lol:
 

Giad@

Utente Attivo
116
0
Aggiungo....dato che mi sembra utile che:

Questo spegnimento temporaneo del monitor avviene solo con Dirt2...

Gioco anche ad Assassin 2, e F1 2010, batman archam asylum, sempre in full Hd, e con tutti i filtri al max, e nn ho mai un problema....:boh:

L'unica è che dirt2, sia troppo "esigente" :sisi::sisi::sisi: o sbaglio???

GRAZIE ASSSAI:inchino:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
a me sembra più un problema di driver...prova a postare tutti i componenti ;)
 

Giad@

Utente Attivo
116
0
dRIVER.....?????:shock::shock: nn ti nego, che sono più preoccupato di prima !!!!!

allora, posto tutto l'hardware collegato :

ali: chieftec da 560w (sui 12v ho 450w e 3 linee 14A-22A-15A )
cpu: amd phenom 2, x4 965 b.e.
m\b: asus m4a 785td-v evo
hdd: w.d. 500gb black
ram: 2x2gb ddr 1600 exceleram rippler 1,65v
vga: 560 ti
mast dvd: lg
scheda audio: creative x-fi extreme audio

Mi diresti, gentilissimamente....perchè credi che sia un problema di driver...???

Perchè con gli altri game, non diventa nero lo schermo ..forse?

Cmq ci tengo a precisare che il pc NON SI SPEGNE, è solo il monitor che sembra come se si spegnesse, per poi ritornare un attimo dopo a funzionare perfettamente......:boh::boh::boh:

Da ignorante pensavo ad un problema di ali....ma forse in quel caso...il pc si spegnerebbe....o cmq il gioco terminerebbe e si ritornerebbe al desktop....no?

Ufffffffffffffff.................voglio risolvere:help::help::help::help::help:

Grazieeeeeeeeeeeee:inchino::inchino:
 

Giad@

Utente Attivo
116
0
Come driver video,

non ho installato quelli presenti nel cd della vga...(il cd, veramente nemmeno l'ho aperto)

ma ho installato direttamente i driver dal sito nvidia...e precismente: 266.66 WHQL

:help::help::help:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
perchè se fosse l alimentatore non reagirebbe solo il monitor con un lampo nero
io reinstallerei i driver
 

Giad@

Utente Attivo
116
0
:)Ciao...

bhè, cmq credo che dovrei ri-installare nuovamente gli stessi driver ...vero?

Dato che la nvidia ha rilasciato proprio i 266.66, specificatamente per il supporto alla nuova gtx 560ti.....

Al limite, stavolta, installo quelli contenuti nel cd, in dotazione con la Vga(che non sò se siano li stessi..sinceramente:boh::boh:)....chissa che il problema non sparisca........

Cmq, problema di alimentatore...insufficente quindi..è da ESCLUDERE?????

MILLE MILLE gRAZIE......:ok::ok::ok:
 

Tommaso88

Utente Attivo
619
38
CPU
intel i5 2500K + Corsair H70 @ 4.5 ghz
Scheda Madre
asus p8z68 deluxe
HDD
Force GT 120 gb Samsung f4 320gb f3 1tb WD Caviar Blue 500gb
RAM
8 gb ripjawsX 1600mhz cl8
GPU
sapphire HD5870 vapor-x
Monitor
packard bell maestro 22"
PSU
Corsair HX850
Case
Corsair Obsidian 650D
OS
windows 7 64 bit
fosse stato l'alimentatore ti si sarebbe riavviato il pc... prova a disinstallare i driver della scheda video e riscaricarli... al limite se conosci qualcuno con la tua stessa scheda smonta la tua e prova con la sua
 

Giad@

Utente Attivo
116
0
Grazie...:)

ma non può essere più semplicemente una sorta di "bug" di dirt2, con la mia configurazione...??

Ho finito di installare Call of duty 2, modern warfare....

Settato sempre il fullHd, e con i filtri al max....e gioco benissimo:sisi:....bho....:boh::boh::boh:

Spero che cmq non sia un problema di Vga, ma sia qlcsosa di più semplice....

Tuttavia, mi vorrei gustare dirt2...(che trovo MAGNIFICO:chupachup) senza quei odiosi "standby" della Tv:sisi::sisi::sisi::sisi:

Grazie 1000;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%