Problema Aces

Metropolis

Utente Attivo
2
0
Salve Ragazzi sono nuovo del forum e spero tanto che mi possiate aiutare :) ,praticamente ho un portatile è un acer 290lci,codesto portatile mentre funzionava tranquillamente all'improvviso dopo che è stato spento regolarmente alla riaccensione non ne ha voluto sapere di accendersi :( :( :( ,non da segni di vita sia con che senza la batteria,però se premo il tasto di accensione e stacco e riattacco l'alimentazione da segno di partire e poi muore,cosa può essere? spero tanto mi possiate aiutare.Grazie
 

franknos90

Utente Èlite
4,245
16
CPU
Intel E8600@4500mhz - Enzotech Luna Rev.A
Scheda Madre
Gigabyte GA-EP45-UD3R - Enzotech SNBW Rev.A
HDD
Hitachi 320gb - Western Digital 1000gb
RAM
OCZ Blade 2x2gb PC9200@1200mhz
GPU
XFX 260GTX XXX - Ybris ACSG L.E.
Audio
Creative X-Fi Fatal1ty - Empire PS2120D
Monitor
LG W2452 24"
PSU
Corsair HX1000
Case
Coolermaster Stacker STC-T01
OS
Windows 7 Ultimate 64bit
prova a cambiare l'alimentatore..
 

Togix

Utente Èlite
10,281
41
Il portatile è ancora in garanzia? :boh:
Hai mai avuto problemi di temperature alte o altro? :boh:

franknos90 ha detto:
prova a cambiare l'alimentatore..
Frank è un portatile... :lol: :lol: :lol:
 

Metropolis

Utente Attivo
2
0
Il portatile non è più in garanzia da tanto tempo l'alimentatore dici di cambiarlo? non penso sia lui perchè cmq se lo attacco mi lampeggia la batteria,cmq provo a trovare un'alimentatore e provo,se avete qualche altra idea esponetela perchè ho sopra dei dati importantissimi
 

Entra

oppure Accedi utilizzando

Discussioni Simili