DOMANDA Primo avvio W10 960 evo

Nowood

Utente Attivo
Ciao, sto per assemblare un pc e utilizzare la 960 evo 250 gb come disco primario dove installare windows 10.
Ho preparato la chiavetta con MCT.

Ora, basta inserire la penna usb al pc (bell'e assemblato)ed avviarlo senza fare altro, per installare windows, essendo il pc al suo primo avvio?
Oppure ci sarebbero delle procedure preliminari da settare prima di procedere con l'istallazione di W10? (Tipo la formattazione del ssd960, ache se nuovo, ad esempio, oppure, la verifica AHCI, modalità LEGACY OFF, WHQL Supporte. E se sì, questi settaggi preliminari, andrebbero fatti anche nel caso in cui il disco primario fosse un normale ssd sata come il 860 evo, ad esempio?)

Inoltre, sono un po' preoccupato, perché ho letto di persone che hanno avuto problemi con la 960 evo utilizzata come disco principale su cui hanno installato W10. Alcuni scrivevano che non veniva caricato windows, una volta installato, altri che addirittura non riuscivano proprio ad installarlo sulla 960(da 250gb, perché a quanto pare, i problemi ci sarebbero solo col taglio da 250 gb). Ho quasi preso in considerazione di sostituirla con una 860 evo (500gb). Cosa mi consigliate di fare? (considerando che la 960 evo da 250 gb l'ho già comprata)
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,169
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro

Nowood

Utente Attivo
metti la pen falla uefi mi raccomando e dopo di che si avvierà dal primo dispositivo che si avvia per il resto segui qui https://www.tomshw.it/forum/threads/installazione-windows-10-for-dummies.660007/
Quindi niente settaggi nel bios come mi scrivesti tempo fa?

Girando sul forum ho letto che bisogna impostare l'AHCI per far risconoscere la 960 evo, per quello ho scritto quì.

Scusami se insisto, ma se io usassi come disco principale un SSD sata, al primo avvio, prima di installare windows, i passaggi descritti nella guida, come settaggi del bios prima e la formattazione aprendo il promt dei comandi con shift e f10 poi, li posso saltare?

Per essere più preciso, se ce ne fossero, quali sarebbero le impostazioni da configurare nel bios uefi di un pc ex novo?

Perdonami ma sono un po' confuso.
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,169
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
entra in bios fai un giro controlla soltanto che tutto sia riconosciuto in maniera corretta controlla ma di norma è già tutto preimpostato in maniera corretta dall'achi ecc puoi anche saltare la parte di formattazione con shift+f10 dato che il disco è praticamente vuoto
 
  • Mi piace
Reactions: Nowood

Nowood

Utente Attivo
entra in bios fai un giro controlla soltanto che tutto sia riconosciuto in maniera corretta controlla ma di norma è già tutto preimpostato in maniera corretta dall'achi ecc puoi anche saltare la parte di formattazione con shift+f10 dato che il disco è praticamente vuoto
Ti ringrazio, e ti chiedo scusa per la mole di parole.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,169
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro

Entra

oppure Accedi utilizzando